Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No bass with 5.1?

19 Jan 2011   #1
Xenophon

Windows 7 Ultimate (64-bit)
 
 
No bass with 5.1?

My new external sound card arrived today (Creative Sound Blaster X-Fi Surround 5.1 External Sound Card) and I'm basically running into problems from the start. I have 5.1 speakers, but the subwoofer is not working at all. The strange thing is that in Windows Sound; when I click configure it detects the subwoofer and plays a note, confirming that it works. However in Creative Control Panel I cant get anything. What gives?

PS - Ive tried searching for Creative problems on their website but its hopeless there =/


My System SpecsSystem Spec
.
19 Jan 2011   #2
imeem

Win 7 & 10 x64
 
 

do u have the latest driver for you external sound card? Does the sub woofer work with the onboard sound card?
My System SpecsSystem Spec
19 Jan 2011   #3
kurahk7

Windows 7 Ultimate x64
 
 

When you play a media file, is there any bass?
My System SpecsSystem Spec
.

19 Jan 2011   #4
Xenophon

Windows 7 Ultimate (64-bit)
 
 

Hi thanks for the replies.

My onboard sound doesnt work with 5.1; reason why I got an external card in the 1st place.

No, the audio comes out in all the speakers bar the subwoofer when I use WMP or ITunes.


PS - yes drivers are up to date.
My System SpecsSystem Spec
19 Jan 2011   #5
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Is there some kind of control with creative sound card that directs the bass ( say below 120hz ) - either to all speakers, or all speakers+sub, or just to sub.

Not familiar with that card , but that's how proper hi fi usually works
My System SpecsSystem Spec
Reply

 No bass with 5.1?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Annoying BASS Bug,,,Ummm, Really Really Annoying Bass Bug.....
OK, I'm the only one with this issue that I could find... Nobody on this forum has this, REALLY,,,,REALLY,,,,#@%&!#,,,,Annoying Bass bug problem... Every time I start W7 the Bass is @ -12,,,,making my notebook sound tinny,,,,and I have beatsaudio in this and the sound is AMAZING,,,or should be at...
Sound & Audio
No bass at all. New laptop
Hi, I have a new laptop with Intel HM77 Express chipset, build in speakers and something called THX TruStudio Pro Settings. Now I've had a few laptops and what I immediately noticed with this new one is the completely bass less sound. Listening to music, although never optimal on a...
Sound & Audio
No bass coming from Sub
Not sure why but this morning when i switched my PC on, the settings had been reset on my soundcard. I reset them back to what i have always been using for the last 4-5 years. I have a creative Xtremegamer, using latest drivers. After messing about i finally had sound back in all channels...
Sound & Audio
Cant increase bass!
Hi, I upgraded to Windows 7 recently, and I am having troubles achieving the same level of bass that i had in windows vista. I use a on-board sound card and my mother board is P5Q-PRO. Ive gone into the sound settings and cant find anything to help me.
Sound & Audio
Less bass and quieter
Hey guys, yesterday I updated my Realtek drivers since they were outdated and after I installed them I had restarted my computer and it said I successfully installed the new drivers, but I don't have the Realtek icon anymore on my taskbar nor in my control panel and the sound has become...
Sound & Audio
Bass Problem
I was trying to raise my bass a little, but when i click on the slider on the speaker properties > tone > bass balance, it raised way too high. It didn't actually show the slider moving at all though. I tried moving it back to where it was, but it didn't work, and I also tried using arrow keys,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App