Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound due to missing PCI input device


20 Jan 2011   #1

Windows 7 Ultimate x64
 
 
no sound due to missing PCI input device

like it says no sound due to missing PCI input device im so lost i reinstalled my audio drivers from dell website been googleing all night cant seem to find a solution all the sites i googled were dead ends thanks in advance for any help.


My System SpecsSystem Spec
.

21 Jan 2011   #2

Microsoft Windows 8.1 Pro 64-bit
 
 

You have a sound card right?

Perhaps it isn't fully installed (plugged in). You may need to open your computer and securly attach it back to your motherboard.
My System SpecsSystem Spec
21 Jan 2011   #3

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Make & Model of PC?
My System SpecsSystem Spec
.


21 Jan 2011   #4

Microsoft Windows 8.1 Pro 64-bit
 
 

I found this as the dell site with the downloads, perhaps you already found it. It only lists vista 86x though. Perhaps some more looking will pull up other drivers Drivers & Downloads
My System SpecsSystem Spec
21 Jan 2011   #5

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

So this is your make & model (XPS/Dimension 400/9150) and your after a Windows7 64bit driver for your sound card?

Well i found a Vista 64bit one which should work with Windows 7 64bit!! I will give you the link. Please read the instruction first!!

Good Luck!!
My System SpecsSystem Spec
21 Jan 2011   #6

Microsoft Windows 8.1 Pro 64-bit
 
 

Could there be a conflict between the onboard audio and the sound card (You have Sound Blaster Audigy2 zs sound card, I believe)? You may have to look for the sound card driver here: Creative Worldwide Support and then select windows 7 x64*, or try this (Same thing but I've already located the driver for you): http://support.creative.com/download...wnloadId=11314 (If it says something about a server error, try reloading the page)

*ps don't download any beta drivers, stick to searching for just the drivers
My System SpecsSystem Spec
Reply

 no sound due to missing PCI input device




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33