Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound through left speaker


20 Jan 2011   #1

Windows 7 Home Premium 64 bit
 
 
No sound through left speaker

Hey guys, just got my new laptop (Toshiba L650) with Windows 7 Home Premium 64bit, plugged in my external sound card (default 5.1 surround from Maplin) and updated to the windows 7 driver.

I only have three speakers and the sub plugged in (front right, left and centre), which is the exact same configuration I had on XP and Linux Mint. For some reason there is no sound coming through my left speaker.

Front right speaker plays correctly
Front left and front centre sounds all come through the front centre speaker

All cables plugged in and working properly.

Help!


My System SpecsSystem Spec
.

20 Jan 2011   #2

Windows 8.1 Pro RTM x64
 
 

Hi m1001879 and welcome to Windows 7 Forums

Does the left speaker actually work? Try physically swapping it over with the right one (which you know works).
My System SpecsSystem Spec
20 Jan 2011   #3

Windows 7 Home Premium 64 bit
 
 

Yeah, it works fine, I did this earlier and got no sound through the other speaker instead. It seems to be a problem with either the driver or windows 7.
My System SpecsSystem Spec
.


20 Jan 2011   #4

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Check the jack is all the way in, these things are tight when they are new.
My System SpecsSystem Spec
20 Jan 2011   #5

Windows 7 Home Premium 64 bit
 
 

The speakers aren't new. The only thing that is new is the laptop. The USB connection to the sound card is fine as the other speakers are working, just not the left.
My System SpecsSystem Spec
20 Jan 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

m1001879, Welcome to SF. These audio issues are most often related to the pin and connector not making a good contact. I would suggest you make and unmake this connection many times and also hit the hole with some air. Then use a small amount of surface enhancer like Caig Gold ! When making the connection rotate the plug and likely the contact will return also if the cable is under any tension it can be an issue as well, please make sure the cable drapes so no tension is on pin and plug.
My System SpecsSystem Spec
20 Jan 2011   #7

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

I see, Whats the make and model number of that USB sound card from Maplin.

Link would be helpful.
My System SpecsSystem Spec
20 Jan 2011   #8

Windows 7 Home Premium 64 bit
 
 

Thanks for the welcome! There's definitely no problem with any of the cables or connections. This exact same set up works fine when run through Linux (on my old laptop) with no physical adjustments at all. The issue is definitely software related.
My System SpecsSystem Spec
20 Jan 2011   #9

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
20 Jan 2011   #10

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I would play with the left speakers lead while some music is playing. Grab it at the speaker and move and grasp it all the way back to the input/output. I suspect the wire could have a break in it !
My System SpecsSystem Spec
Reply

 No sound through left speaker




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33