Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Got sound from my headphone jack abut nothing from speakers

24 Jan 2011   #1

windows 7 64 bit
 
 
Got sound from my headphone jack abut nothing from speakers

I have a ASUS laptop running win 7 64 bit. out of the blue the sound stopped working. no sound will come from the internal speakers, though sound is being registered in the various volume control screens. If i plug speakers into my headphone input, the sound comes out. IVe tried all the various volume/sound settings (the obvious fixes) with no luck. can someone suggest some other possibilities that might cause this problem?

Thanks so much for your time.

Scott


My System SpecsSystem Spec
.

24 Jan 2011   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

These systems are auto sensing what is plugged in. You can try reinstalling the sound driver as one thing. Another is a "recycle" of the device - go to the Device Manager, RIGHT click on the entry for the device and then LEFT click "Uninstall" - DO NOT uninstall the drivers. Then restart the PC and when Windows starts it will detect and reinstall the device. If the status with Windows was corrupt this will fix that.
My System SpecsSystem Spec
24 Jan 2011   #3

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Do you have the Asus Audio Center on that system? If you do, open it and drop the configuration screen from the main interface (arrow, bottom right), and see that you have it set for speakers. I haven't had my D2X very long, so I'm not real sharp on it yet, but I did notice that the only way that I got headphone output was by setting it for headphone, which disabled the speakers.
My System SpecsSystem Spec
.


19 Feb 2011   #4

win 7 64 bit
 
 
me too

I also have such a problem! cca from 5 starts of win, i got no sound in win 7 (64bit) at speakers output, but there is sound in front output for headphones! after reinstal driver for sound it helps but its anoiing to istal driver everytime
Please help!
My System SpecsSystem Spec
Reply

 Got sound from my headphone jack abut nothing from speakers




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33