Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No auto-detect output for Realteck on Windows 7 device

24 Jan 2011   #1
Sorwen

Window 7 Home Premium 32bit
 
 
No auto-detect output for Realteck on Windows 7 device

I really can't say this is solely a Windows 7 (Home Premium 32) issue, but I had to start somewhere. I have two different computers. On the one running Vista 64, it automatically swaps the output to speakers, HDIM connection, headphones, or either of my bluetooth headphones with no problem. On the other I have to keep changing the default device to get audio out when I swap output source. Is this just a difference in drivers or is there something I can change in Windows 7 that will mimic how Vista is working?


My System SpecsSystem Spec
.
24 Jan 2011   #2
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Hello there and welcome to the forums!

You'll find the solution in the attachment! it's a misconfiguration of the Realtek HD Audio Manager.

Sorry about the spanish language, but that's what i have you still get the point hehe


Attached Thumbnails
-002.png  
My System SpecsSystem Spec
31 Jan 2011   #3
Sorwen

Window 7 Home Premium 32bit
 
 

Thanks. Actually the computer that has a problem doesn't have that option. I didn't think to check that the working one does, but it seems likely it would. I'll have to look around and see if I have an older (or newer) version. Thanks that at least tells me where the problem is.
My System SpecsSystem Spec
.

31 Jan 2011   #4
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Yep, update to the latest version of the driver, which is 2.57 and it'll likely give you the option to do what i posted above.

Report back after trying, please
My System SpecsSystem Spec
Reply

 No auto-detect output for Realteck on Windows 7 device




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 no output audio device installed red cross
Hello guys first of all sorry about my bad english . I have Pc asrock N68-vs3 which had windows 7 ultimate installed and before one week i reinstalled windows 7 ultimate and sound its not working there is a red cross in the sound icon . What i did to make it work ? unistalled sound...
Sound & Audio
No output device detected after installing Windows 7
Hello, After installing Windows 7, I got the message near de loudspeaker icon "no output device detected" and a red cross. When I go to control panel, sounds, I do not see anything written when I click the play-back button. My PC is a Packard Bell Imedia. The sound worked well until I...
Sound & Audio
No Audio Output Device is installed. Windows 7.
My laptop is showing this. No Audio Output Device is installed. Windows 7. I've tried everything and did not work. Any advices? . Also, HP doesn't have the drivers for this laptop model under Windows 7.
Hardware & Devices
No Audio Output Device is installed. Windows 7.
Hey guys, English is not my first language so I'm not familiar with the Computer Science vocabulary. I've had a Pavilion dv9700, Model # dv9819wm, for approximately 2 years. My hard drive failed and the guys at my school were able to recover 60 GB of files but most of them don't have an ordinary...
Drivers
Windows won't detect headphones device.
I have a Realtek ALC888 and I'm trying to get the front panel headphones to work as a separate device. Everything is set up correctly in the BIOS, as HD-Audio and I've reinstalled the drivers like 4 times now. It detects when I plug anything into the front panel, but there is no Windows device...
Sound & Audio
Windows 7 cannot auto-detect audio I/O
My HP e9280t has a built-in Realtek sound chip with multiple i/o ports. The digital port is a toslink. The analog ports are mini-ports. The problem is that Windows 7 Ultimate x64 won't auto-select which audio port to use. Realtek tech support told me that Windows specifications allow their...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App