Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Realtek HD ALC883 Issues

22 Jun 2009   #1

Windows 7
Realtek HD ALC883 Issues

I don't know if anyone has this issue, I didn't search the other threads.
Well my sound has really low quality with Windows 7. I tried every beta since 7048 till the RC1 and some more that are newer.When I was with XP it was working fine.Now only my foobar2000 makes good sound(with ASIO4All).Everything else has worse sound than my cellphone and I can hear sound only from 2 speakers (I got 5.1 speakers)
That doesn't bother me much though.The bigger problem is that when I start 1 program/game/movie with sound, I can't start anything else with sound(can't have 2 programs using sound like game+media player).
I tried many drivers for the sound card but it's all the same.
Thanks for reading,help pls

My System SpecsSystem Spec
27 Jun 2009   #2

Windows® 8 Pro (64-bit)

Did you do a clean install with Windows 7? The issue seems to be with Windows as you cannot play more thn 2 things at a time.
My System SpecsSystem Spec
28 Jun 2009   #3

Windows 7

Every time I did clean install except from 7127 to 7231 (upgraded) and everywhere same prob.
Here's some info about my PC, hope it helps:

Operating System: Windows 7 Build 7231
Motherboard: Jetway M52LESVP
Processor: AMD Athlon 64 x2 2100MHz 4000+
Video Card: Nvidia GeForce 8600 GT (256 MB)
Audio: Realtek High Definition Audio ALC883
Motherboard Chipset: nVIDIA nForce 6100-4xx, AMD Hammer.
My System SpecsSystem Spec

20 Jul 2009   #4

Windows 7 RC 64bit

I have an ALC883 and it worked perfectly with the default Microsoft driver (in 64bit, not tried 32bit) and with the latest the Vista 64 driver. I did however have to manually configure the advanced device properties to turn on 'speaker fill' which enables 5.1 surround for stereo sources. Then it sounded great.

Control panel -> sound -> Speakers and click configure to set to 5.2 speakers. Then go back and click properties and speaker fill is under enhancements. Then you can use the levels tab to adjust the volume of each channel.

If your using the Realtek driver then you can turn on speaker fill in the Realtek HD audio manager (icon in task bar)

Sounds like your issue might be more serious than configuration, but thought I would mention it as Windows 7 defaults to stereo only on this sound chip.
My System SpecsSystem Spec
05 Sep 2009   #5

Windows 7

I tried that many times and different stuff but it doesn't work :S. I guess it's a hardware problem..though everything works on xp :|
My System SpecsSystem Spec
15 Sep 2009   #6

Windows 7 Ultimate (x86)

Im trouble with getting mine to recognizing my headphones.. and the sound compared to xp, its muffled with some games, but music and videos sound fine.. idk what build my windows is, mayeb you could help me? no matter drivers i installed, it almost sounds the same, its like muffled, like im listening thru a box.. and i got good headphones.. shouldn't sound like that.. help?
My System SpecsSystem Spec

 Realtek HD ALC883 Issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Realtek ALC883 - recording issue
Hey all, Relatively a newbie with Win 7, much preferring from Vista though, but I have an odd problem, I did do a search and see a few people had the same issue, but not quite the same as my issue. I have an Asus P5K-PRO board with onboard sound (Realtek ALC883). I have installed the drivers...
Sound & Audio
Realtek Issues
Hello. Just so recently I had to uninstall a few programs due to some texture/bugs. Unfortunately I accidentally uninstalled something in the regards of Realtek. (I am not quite sure what I uninstalled as I did it quickly). When I hover my mouse above the speaker icon, it says "No speaker or...
Sound & Audio
Realtek ALC883 on Il9 Pro, Win7 Pro 32bit x86
Have spend 24 hours reading about Realtek drivers on this and other forums, but no success... Mobo: Il9 Pro Onboard Audio: Realtek ALC883 OS: Win7 Pro 32 Bit CPU: Intel Core 2 duo RAM: 2GB This is a new clean install of Win7.
Sound & Audio
Onboard Realtek Audio ALC883 is not detected
I installed Windows 7 Pro x64 and did all the updates but no sound. I have tried installing the latest drivers for the 64bit for the Realtek ALC883 but it still did not work. I did not think it would since Windows 7 is not detecting the onboard audio device. I have tried disabling the audio...
Sound & Audio
Trouble with alc883
I have a problem with the windows 7 saying that my digtal jack is a rca jack and only giving me two channels instead of 5.1. Driver version for realtek is 6.0 in the realtek program says it is a digtal output. When you click on sound then click on genral tab that is where it says rca jack and...
Sound & Audio
Realtek AC'97 issues
Hi i only just installed the new evaluation copy of windows 7 the other week and i seem to have some issues with my sound... its onboard Realtek sound and whenever i try too install the latest drivers, they install fine... but once i restart my computer so they will take effect i start getting the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:56.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App