Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Blaster X-fi card error


22 Jun 2009   #1

Windows 7
 
 
Sound Blaster X-fi card error

Hi there, I've recently installed Call of Duty 4 on my windows7 machine. i realized after install that a very wierd/annoying error occurs when and only when i attempt to play Multiplayer on it. A "iw3mp.exe" error pops up a few minutes into every game and after some research into this issue on some other forums I noticed that it was ususally relating to Realtek Audio cards and drivers, thus none of the walk throughs or help even applied to my issue. I still haven't found anything that would cause the error on the machine so far... I've reinstalled the game, reinstalled the driver for the audio card, pretty much everything but reintall windows 7 x.x and if it comes to that, i'll probably just reinstall my windows vista ultimate anyways :P any help with this issue would be amazing. Thanks ahead of time ^.^

My System SpecsSystem Spec
.

Reply

 Sound Blaster X-fi card error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33