Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly lost volume from You-Tube......

15 Jan 2013   #11
jasonc2

NY
 
 

Same exact problem here. Did anybody here ever figure out how to solve their problem?


My System SpecsSystem Spec
.

Reply

 Suddenly lost volume from You-Tube......




Thread Tools





Similar help and support threads
Thread Forum
7GB to 8GB suddenly lost after installing a program.
Hello, I remember my C:drive had 162GB free space before installing Nero 7 Premium. After I installed it, a couple of hours passed and I was surprised to find my C: drive free space was 153GB. NOt sure what happened ......... I checked Nero 7 installed size in control panel -->...
Performance & Maintenance
I lost my volume control
The volume control slider on the taskbar at the bottom right has disappeared. How do I get it back?
Sound & Audio
Laptop 'suddenly' lost network, IPconfig...
Having lost his internet, a neighbor brought his laptop (Vista SP2, Atheros Wireless) to me last night. His Connection tooltip weirdly stated: Unidentified (Smith wireless). Network Center showed Unidentified network. There are 2 other laptops (XP and Win7 HP32bit) in his household that...
Network & Sharing
Suddenly Lost All Sound
No sound at all. Have tried updating windows, and uninstalling/reinstalling my sound card drivers which are up to date. When audio is playing, my computer seems to detect that there is sound there. The little green meter is bouncing as if there is something playing and sound is coming out. ...
Sound & Audio
lost the keyboard keys suddenly
lost the keyboard keys suddenly, some letter keys give me numbers. how can i reset
General Discussion
Virtual XP Suddenly Lost Internet
I haven't used the Virtual XP very recently. I started it up and it doesn't connect through internet explorer or my antivirus update. Nothing. I have not made any networking changes to the VM and none that I know of to the host. Dynamic IP and DNS for both VM and Host. Thanks.
Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App