Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly lost volume from You-Tube......


31 Jan 2011   #1

Windows 7 Ultimate x64
 
 
Suddenly lost volume from You-Tube......

Wasn't sure where to post this, but out of no where I lost volume on You Tube. I am using Audioengine as my external speakers and everything else plays sound (Itunes, MTV, etc). I have double checked all my You Tube settings and I am not muted. I googled thinking others might be experiencing this, but came up empty. Any ideas? Thxs!


My System SpecsSystem Spec
.

31 Jan 2011   #2

Windows 7 Ultimate SP1 x64
 
 

Hello there. Did you try to reinstall Flash Player?
My System SpecsSystem Spec
31 Jan 2011   #3

ultimate 64 sp1
 
 

you're sure you aren't muted in youtube?

Name:  mute.png
Views: 2317
Size:  4.9 KB

how about your audio mixer?

Name:  mix.png
Views: 41
Size:  39.3 KB


My System SpecsSystem Spec
.


31 Jan 2011   #4

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by StalkeR View Post
Hello there. Did you try to reinstall Flash Player?
I have not, I was thinking of doing a system restore first. If I do go the route of reinstalling flash; is there something I can follow as I am a computer dummy. Thxs
My System SpecsSystem Spec
31 Jan 2011   #5

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

My System SpecsSystem Spec
31 Jan 2011   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
you're sure you aren't muted in youtube?

Attachment 135580

how about your audio mixer?

Attachment 135582
That is what's strange. The youtube volume control has an "x" over it, but I can't unmute it. As for the audio mixer, tried that as well.... not muted.

FWIW: All other machines in my house (XP and Vista) work fine w/ You Tube.
My System SpecsSystem Spec
31 Jan 2011   #7

Windows 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by 64met View Post
I have not, I was thinking of doing a system restore first. If I do go the route of reinstalling flash; is there something I can follow as I am a computer dummy. Thxs
Check first the other posts that members above write it.
Let system restore for now.
My System SpecsSystem Spec
31 Jan 2011   #8

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

It took me a while to find it in my chest o'marks, but here is a more comprehensive tool for Flash global settings:
Adobe - Flash Player : Settings Manager

Just click on any of the settings panel links under Settings Manager in the left menu to get started.

The settings manager will take the place of the help links in the right menu. The tabs at the top match the links to the left.
My System SpecsSystem Spec
21 Oct 2012   #9

windows 7 starter 32bit
 
 

The very same thing just happened to me! i tried googling for answers and now i'm here. the sound icon has an x but i can't click it to unmute, this is very frustrating because it was working just a few minutes ago, and now it's all busted up. i need help.
My System SpecsSystem Spec
21 Oct 2012   #10

windows 7 starter 32bit
 
 

here's a screenshot. Suddenly lost volume from You-Tube......-untitled.png


My System SpecsSystem Spec
Reply

 Suddenly lost volume from You-Tube......




Thread Tools



Similar help and support threads for2: Suddenly lost volume from You-Tube......
Thread Forum
Solved Suddenly lost Administrator right after logging off System Security
7GB to 8GB suddenly lost after installing a program. Performance & Maintenance
suddenly lost printer connection but still have internet Network & Sharing
Laptop 'suddenly' lost network, IPconfig... Network & Sharing
Suddenly Lost All Sound Sound & Audio
lost the keyboard keys suddenly General Discussion
Virtual XP Suddenly Lost Internet Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33