Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound :(

01 Feb 2011   #1
dbwlduf

Windows 7 Home Premium 32bit
 
 
No Sound :(

I searched around the forums, but I could not find anything helpful for my problem.


I updated a bunch of drivers...and ended up getting the blue screen of death.
So I went to the laptop's website and downloaded all the original or recent drivers provided by the site.
Windows 7 reads the soundcard and says that there is no problem... but when I try to play mp3s on itunes or any audio player...the scroll part(indicating the time) does not even move.
For videos...there is a video but no sound on any video player.

I have no idea what the problem is.

I have two sound cards NVIDIA and RealTek(Realtek Sound/SRS Driver Ver 6.0.1.5918.)
I tried disabling one and use the other...but nothing.
I tried uninstalling the soundcard driver and getting it installed by plug n play but that did not work.

Problems started after attempting to update drivers.


My System SpecsSystem Spec
.

02 Feb 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

since you have dump files to go off of please follow the instructions here.
http://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
02 Feb 2011   #3
dbwlduf

Windows 7 Home Premium 32bit
 
 

Windows 7
- (32-bit)
- the original installed OS on the system
- an OEM
- Just over a year old.


Some of the wording in the HTML file is in Korean, I will translate it if necessary...


Attached Files
File Type: zip Documents.zip (2.66 MB, 25 views)
My System SpecsSystem Spec
.


02 Feb 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

several dumps have something in common that is
"Probably caused by : ztnafope3.sys ( ztnafope3+cc10 )"
The dumps vary one thing I notice in common with many of them is this
ztnafope3.sys
I can not identify this as a system file. I can't even verify it's a real driver. Google has never heard of it either, kind of at a loss with that.

Let's have driver verifier have a run with it. This will create a new set of dump files more than likely.
Driver Verifier - Enable and Disable
My System SpecsSystem Spec
02 Feb 2011   #5
dbwlduf

Windows 7 Home Premium 32bit
 
 

I did it and nothing really changed.
I might have done it wrong? After I enabled the Driver Verifier and restarted the computer. I got another blue screen.
I restarted the computer and went to safe mode and disabled the Driver Verifier. Restarted the computer and everything is the same... sound card is enabled and readable but no sound from any music or video program.
My System SpecsSystem Spec
03 Feb 2011   #6
dbwlduf

Windows 7 Home Premium 32bit
 
 

There is no way to fix this problem...?
My System SpecsSystem Spec
03 Feb 2011   #7
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

You say you have two audio types, it would probably be best to disable whichever one you can in the bios. It could be a simple irq issue with the hardware.
My System SpecsSystem Spec
03 Feb 2011   #8
dbwlduf

Windows 7 Home Premium 32bit
 
 

I tried looking for it in the bios... There was no option to enable/disable it...
Could the soundcard be damaged?
Could it be an issue with itunes? New songs and podcasts loaded, onto my ipod after the sound card problem, do not even play.

I did the BSOD Dump & System File Collection app again...
My System SpecsSystem Spec
03 Feb 2011   #9
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Quote   Quote: Originally Posted by dbwlduf View Post
Could it be an issue with itunes? New songs and podcasts loaded, onto my ipod after the sound card problem, do not even play
Yeah, that's a possibility. A sound card problem shouldn't be affecting the actual files.
My System SpecsSystem Spec
03 Feb 2011   #10
dbwlduf

Windows 7 Home Premium 32bit
 
 

I deleted all apple programs and did not work....
I guess I have to take my laptop to a LG A/S center...
My System SpecsSystem Spec
Reply

 No Sound :(




Thread Tools





Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App