Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Speaker Unplugged

25 Jun 2009   #1
Zandorph

Windows 7
 
 
Speaker Unplugged

Hi there,
I may be being really stupid here, I'm not so sure, but I installed the windows 7 RC and everything is fine except that there is no sound. In device manager I tried to update the driver but it says that the driver is up to date. I then tried to change the volume, where it said that there was no audio device installed. The device manager says that the speaker is unplugged, but they are laptop speakers so I don't know what to do to plug them in. Could anyone offer any help?
Thankyou


My System SpecsSystem Spec
.

25 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
laptop speakers

Quote   Quote: Originally Posted by Zandorph View Post
Hi there,
I may be being really stupid here, I'm not so sure, but I installed the windows 7 RC and everything is fine except that there is no sound. In device manager I tried to update the driver but it says that the driver is up to date. I then tried to change the volume, where it said that there was no audio device installed. The device manager says that the speaker is unplugged, but they are laptop speakers so I don't know what to do to plug them in. Could anyone offer any help?
Thankyou
Hi and welcome to SWaiting for info

KenF

If its a laptop then the speakers are installed. We need some further info before wew can be of much use to ya. things like compter mfr,make, model,ram video card OS, was it 32nit or 64. was it a clean install or upgrade. and anything else you can think of
My System SpecsSystem Spec
25 Jun 2009   #3
ripbox

Windows 7 Home Premium x64 SP1
 
 

hehe this 1 made me smile/chuckle (sorry) however like zigzag3143has said, further info will enable to help us swiftly solve your issue, could i just check also that you don't have any other audio device plugged in I.e USB head set, Blue tooth dongle/attached to any other audio sorces as 7 will try to se these devices as default audio, if so it may well be just a simple case of setting the correct devise as Default
My System SpecsSystem Spec
.


26 Jun 2009   #4
Zandorph

Windows 7
 
 

Erm, here's a few things:


System Manufacturer FUJITSU SIEMENS
System Model Amilo M3438 Series
System Type X86-based PC


Name High Definition Audio Device
Manufacturer Microsoft
Status OK

Adapter Description NVIDIA GeForce 6800

Terribly sorry for being thick, it was a clean install, 32bit obviously
, build 7100, anything else you need?
My System SpecsSystem Spec
26 Jun 2009   #5
Zandorph

Windows 7
 
 

Oh and, no there's nothing else attached that might be default. I'm pretty sure my sound card is RealTek something or other but I can't seem to find that information on my system.
My System SpecsSystem Spec
26 Jun 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 
speaker unplugged

Quote   Quote: Originally Posted by Zandorph View Post
Oh and, no there's nothing else attached that might be default. I'm pretty sure my sound card is RealTek something or other but I can't seem to find that information on my system.
There are several ways to find out wha your sound card is. One way is to get a third party utility. That way you can also use it for other info. One thats around is SiSoft Sandra. they have a home version thats free

Hope this helps

Ken
My System SpecsSystem Spec
17 Jul 2009   #7
Zandorph

Windows 7
 
 

I tried Sisoft and Everest and I don't think either found my real soundcard. this is what Everest gave with regards to audio.

Windows Audio Device Identifier Device Description midi-out.0 0001 001B Microsoft GS Wavetable Synth mixer.0 0001 FFFF Microphone (High Definition Aud mixer.1 0001 FFFF Digital Audio (S/PDIF) (High De wave-in.0 0001 FFFF Microphone (High Definition Aud wave-in.1 0001 0050 Modem #0 Line Record wave-in.2 0001 FFFF Digital Audio (S/PDIF) (High De wave-out.0 0001 0051 Modem #0 Line Playback

PCI / PnP Audio Device Description Type High Definition Audio Controller [NoDB] PCI
My System SpecsSystem Spec
19 Jul 2009   #8
ripbox

Windows 7 Home Premium x64 SP1
 
 

here should be you laptop specs, give or take a few
I still can work out what sound-card it runs however i keep coming across this driver detective.

Fujitsu Siemens Computers AMILO M3438 drivers or
Fujitsu Siemens Computers AMILO M3438 drivers

Centrino Machine
Screen: 17" WUXGA/WXGA+ Crystal View
Processor: Pentium M 1.6 to 2.13 GHz (review unit config is 1.86GHz)
RAM: Up to 2GB DDR2 SO-DIMM (400/533 MHz) (Review unit config is 512MB at purchase, but upgraded to 1536MB (1GB + 512MB) after purchase)
GPU: NVidia Geforce Go 6800 256 MB
HDD: Up to 2 Serial-ATA HDDs (RAID 0/1 functionality)
Network: 10/100 Ethernet
WLAN: Intel PRO/Wireless 802.11b/g
Modem: V.92 56K fax modem
Optical Drive: DVD+-RW Dual Layer
Media Drive: 4-in-1 card reader with SD/MS/MMC/MSPRO support
Connection Ports: 4xUSB 2.0, 1xS/PDIF out, 1xFireWire 400, 1xDVI-I, 1xS-Video out Expansion Slot: ExpressCard
Speakers: 2.1 (stereo + subwoofer)
Additional Features: Instant-On function and built-in remote control
Dimensions: 408 X 289 X 38.1 mm
Weight: 4.1 kg (with 2 disks)
Battery Life: 2.5 hours
Fujitsu Siemens Product Website for Amilo M3438 / M4438
My System SpecsSystem Spec
19 Jul 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 
speaker

Quote   Quote: Originally Posted by Zandorph View Post
Erm, here's a few things:


System Manufacturer FUJITSU SIEMENS
System Model Amilo M3438 Series
System Type X86-based PC


Name High Definition Audio Device
Manufacturer Microsoft
Status OK

Adapter Description NVIDIA GeForce 6800

Terribly sorry for being thick, it was a clean install, 32bit obviously
, build 7100, anything else you need?

Hey
Any particular reason you dont go to the amilo driver download forum or the fujitsu forum?

Ken
My System SpecsSystem Spec
21 Jul 2009   #10
ripbox

Windows 7 Home Premium x64 SP1
 
 

here is you driver you need, yes its vista but this driver should also work with 7 but if not then your scuppered, although now at least i can tell you its the Realtek ALC880 Audio Codec you need
navigate to support downloads.html Fujitsu and list threw the unsupported drivers list and find Realtek ALC880 Audio Codec - FTS_ALC880DeviceDriverVista_6015371_1010282.zip
http://www.sevenforums.com/attachmen...1&d=1248185317


Attached Images
 
My System SpecsSystem Spec
Reply

 Speaker Unplugged




Thread Tools





Similar help and support threads
Thread Forum
Right speaker thinks he's a left speaker
If the volume is low everything works fine, but once you turn it up using the volume button, the left speaker stops working. This only happens when I use the button, and not when I adjust the system sound. I tested it with the audio configuration, and I can hear what's supposed to be the left...
Sound & Audio
Analog Speaker not detected. USB speaker works
Hi, I remember deleting something named "Realtek HD blah blah" from the below screen. http://www.sevenforums.com/attachment.php?attachmentid=219076&stc=1&d=1341120073 From then my normal speaker (audio jack) at the back doesn't work. But my USB speaker works. I tried to reinstall the...
Sound & Audio
Unplugged Second Monitor, Now ill Not detect.
Hey guys, I am using a dual monitor set up with a radeon 5870 graphics card. I am using a samsun 45 inch LCD TV, and an LG flatron w2286l. I have been using the two displays on/off or a year with out a problem. The TV is running through HDMI, and the monitor is DVI-D. Yesterday I had a friend...
Graphic Cards
Realtek problem, always says unplugged...
Fresh install of win7x64, dx58so board, realtek always says the connection is unplugged even when there is something plugged into the jack, it does the same for all the connections.
Sound & Audio
Network Cable is unplugged
This is a desktop and is connected to the router by wire not wirelessly. I bought a router yesterday and I followed every step in the manual exactly. After repeating it a couple times, I still can't get any internet. Before that, I had internet and everything was working fine. Then I went to my...
Network & Sharing
speakers unplugged?
i have a hewlett packard pavillion dv4 laptop and i cant seem to fix the sound. i did a quick troubleshooting scan and it says "the speakers, headset or headphone is unplugged" well its a laptop, so i dont know what could of happened. can someone help me out?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App