Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI output No Audio after Windows 7 install

13 Feb 2011   #1
groundhogger

Windows 7 Ultimate x64
 
 
HDMI output No Audio after Windows 7 install

I`m running HDMI out to Samsung HD TV - and all was well when running Vista - after updating to Windows 7 I have lost audio on the TV - laptop speakers still work.

In Sound - playback - Realtek Digital Output is listed as not plugged in - no option to set as default --- Speakers is listed as Realtek High Definition Audio

In Device Manager I have Intel High Definition Audio HDMI and Realtek High Definiton Audio list - both listed as working and both with latest drivers (although I can`t install latest intel generic drivers as ACER stops that from happening

I`ve tried deleting all drivers and rebooting allowing Windows to reinstall drivers but no luck

Help . . .


My System SpecsSystem Spec
.
13 Feb 2011   #2
fireberd

Windows 7/10 64 bit
 
 

You need the HDMI listing in the Sound panel, Playback section. Apparently it did not get installed when you upgraded to Windows 7. I'm not sure what drivers you need to get this back.
My System SpecsSystem Spec
13 Feb 2011   #3
groundhogger

Windows 7 Ultimate x64
 
 
Solved

Fluke but fixed.

Before deciding to reinstall I thought I would give uninstalling the drivers one more chance.

I did two things different:

1) Previously when uninstalling the driver (Mobile Intel 4 Series Express Chipset) I didn`t check mark delete saved data in the Are you sure prompt

2) I didn`t reboot after the uninstall (pulled away by crying baby)

Magical presto! Samsung HDMI shows up in the Sound - Playback

I rebooted after that and all is well
My System SpecsSystem Spec
.

21 Feb 2011   #4
Redjahh

Windows 7 Ultimate
 
 

nvm
My System SpecsSystem Spec
Reply

 HDMI output No Audio after Windows 7 install




Thread Tools




Similar help and support threads
Thread Forum
Tie WMC audio output to HDMI exclusively?
I know that this is technically possible and probably is just an unpublished registry setting so here goes: Windows Media Player in Windows 7 has a remarkable little feature few probably know or care about: This little gem allows me to specify which of my sound output devices Windows Media...
Media Center
AMD HD7950 No Audio Output from HDMI
Hi, I've been having an issue getting sound via an HDMI connection. I've been attempting to run an HDMI cable from my AMD HD7950 to my TV. I'm able to get video without any issues, however I can't seem to get any audio. The strange thing is, when I look at my playback devices, the TV is listed....
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
HDMI Audio output - how to get it to work???
I only have this problem with 7, so I know it is not a hardware related issue. I simply can not get any sound out of my graphics card (seemingly) through HDMI. I have my bios setup to play audio from it. I've followed what everyone else has done when using the search, I have zero success. ...
Sound & Audio
HDMI Audio Output Issue
ASUS M3 N78 Pro mobo AMD Athlon 64x2 Dual core NVidia GeForce 8300 Video Processor Windows 7 Professional 64-bit HDMI output onboard from mobo. Television: RCA RS95 40" LCD Okay, so I've tried pretty much everything I can think of, and still can't get audio out of the television when...
Sound & Audio
HDMI Audio Port Showing Output w/ No Sound
Using an XPS Studio 16 recently the HDMI port I have been using to connect my laptop to my speakers has been acting up. After connecting to my speakers the output automatically shifts to the speakers, however there is no audio. When I open the volume control panel it shows audio output being sent...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App