Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only Rear speakers work?? NO SOUND!!

29 Jun 2009   #1
Andrew666

Windows 7 Ultimate CE 64bit
 
 
Only Rear speakers work?? NO SOUND!!

Hi,

I have windows 7 64bit Ultimate and have a very strange issue. I have no sound and have read through forums without sucsess!! the only way I have been able to get any sound at all is to swap to 5.1 mode and plug speakers into the rear out! and guess what! all I get is the rear out. ITS DRIVING ME NUTS!!! before you say "go and download the realtek windows 7 drivers " i have done that and yes I have also connected to windows update and tried that also. In stereo mode - nothing... in quad mode .... nothing ..... 5.1 no other channel but rear out works (outputting rear sound out) any other mode. nothing!!!! BTW I have no front sound jacks plugged in to the mobo would that be a cause?

Hardware is Gigabyte GA-K8N-Sli modo with on board sound. Its running AC97
(link to mobo GIGABYTE - Product - Motherboard - Overview - GA-K8N-SLI)

THANKX GUYS!!!


My System SpecsSystem Spec
.

27 Aug 2010   #2
dyawlak

Windows 7 Pro 64bit
 
 
5.1 Sound

Hi

I got exactly the same problem. Using realtek drivers only the rear speakers work. using MS drivers, centre and subwoofer work but not front/rear.

Did you manage to solve?


Thanks
My System SpecsSystem Spec
Reply

 Only Rear speakers work?? NO SOUND!!




Thread Tools





Similar help and support threads
Thread Forum
Speakers and WMC work, but can't play any other sound files
I have a strange problem after re-installing Window 7 Home Premium onto a new Transcend SSD, having altered the BIOS drive mode to ACHI. All my data was backed up and re-installed with little trouble. But now I can't play music on WMP or anything else, and there are no system sounds at all. ...
Sound & Audio
Sound won't work form Speakers but works in headphones
Hi everyone, I have Sony Vaio CW26. Yesterday Sound stopped working from Speaker, it's still working from headphones. I tried to restore the system but the farther point I found was done 3 hours ago...... anyway, I found out too that the USB port ( which is next to the audio output) is not...
Sound & Audio
No sound output from rear speakers (Creative A500)
Hello I recently bought Creative A500 5.1 surround sound speakers for my PC. I then bought an internal sound card as i only had 2 speaker inputs on my pc, but then found out that my motherboard has only 1 PCI slot. So i had to buy an external sound card for the surround sound to work (this one) ...
Sound & Audio
Can my sound card make 5.1 speakers work?
Hi, I'd like to buy a set of 5.1 surround speakers, but I don't know wether my sound card is able to make 5.1 speakers work, and I can't seem to find the answer by googling...:cry: So, I used Everest to identify my sound car : it seems I've got two : ...
Sound & Audio
HP620 No sound from speakers only headphones work
HP620 laptop running windows 7 32bit Home Premium Plugged in headphones for an hour. When I removed them the laptop speakers no longer function. Checked volume and mute. Checked playback device area and laptop speakers are enabled and indicated as functioning. Only headphones work. Deleted...
Sound & Audio
No Sound in 2 Rear speakers
Hi, I am using Windows 7 Ultimate x32, Realtek HD Audio and now just connected my old (2003) DELL Altec Lansing ADA995 System. It has a subwofer, 2 Frontspeakers, 1 Center Speaker and 2 Rear Speakers, however I get NO Sound in these 2 Rear Speakers, can Somebody please help?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App