Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Front Jack problem

27 Feb 2011   #1

Windows 7 64bit
 
 
Front Jack problem

Hi guys I seem to have a weired problem, I recently swaped my current case with an old case i had which is lot bigger. The problem is that the front audio jacks don;t get detected when the headset is pluged in however when i plug the headset in half way then the jack gets detected it and I can play music watever but very bad quality and once I push it all the way in It stops detecting so I duno what is the problem so any help will be appreciated.

My System SpecsSystem Spec
.

27 Feb 2011   #2

Windows 7 Home Premium 64bit
 
 

aman113,
Welcome to 7 forums!

1. Test your headset on someone else's computer to see if your headset is working properly.
2. See if friend has a headset to test your new case.
Also check to see if you have all updated driver's on your system.
Could be as simple as headset cable is going bad. IMHO
Post back so we can all learn.
My System SpecsSystem Spec
27 Feb 2011   #3

Windows 8.1 Pro RTM x64
 
 

Check also that you have connected the cable up correctly to the motherboard header and that the correct mode is set in the BIOS for an HD or AC'97 front panel (if available).
My System SpecsSystem Spec
.


27 Feb 2011   #4

Windows 7 64bit
 
 

Hi thx for your replies I really appreciate it, Firstly the drivers are up to date and I have tried different headsets and none of them work however they all work in the rear jacks. In addition I have made sure that everything is connected correctly inside the case. I went in the BIOS but I can't find anything related to HD or sound or AC'97 but my question is why the headset gets detected when its plugged in half way.
My System SpecsSystem Spec
27 Feb 2011   #5

Windows 7 64bit
 
 

Ok i have now tried the the jacks from my other case and they are working correctly so I think something is wrong with the jacks in this case or may be its not supported as this case is very very old probably about 4 and half years old, anyway thx for your support and I will just use the rear jacks in meantime.
My System SpecsSystem Spec
27 Feb 2011   #6

Windows 7 Home Premium 64bit
 
 

Read through this link as other had problems with front jacks not working.
Various solutions so check it out as you may have an incorrect setting.
Front jack not working for Realtek HD Audio on Windows 7
My System SpecsSystem Spec
Reply

 Front Jack problem





Thread Tools



Similar help and support threads for2: Front Jack problem
Thread Forum
How do i output sound through the back panel jack and the front jack Sound & Audio
Solved front jack not working Sound & Audio
Solved No sound - Windows only showing front jack and not rear jack Sound & Audio
Front Jack Error Sound & Audio
Headphones Problem - Front Jack Sound & Audio
No sound in Front Panel Jack Sound & Audio
Front Headphone jack.. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33