Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Realtek driver question

08 Mar 2011   #1

windows 7
 
 
Realtek driver question

Hello! hoping for some help here...
here are the specs of a machine I purchased a couple years back:

Processor: Intel® Core™ 2 Duo E8400 3.00GHz 6MB Cache 1333MHz FSB
Power Supply: 750 Watt Multi-GPU Approved Power Supply
Graphics Processor: 512MB NVIDIA® GeForce® 9800 GT
Memory: 2GB Dual Channel DDR2 SDRAM at 800MHz - 2 x 1024MB
Motherboard: Approved NVIDIA® nForce 680i SLI Motherboard
Operating System (Office software not included): Windows Vista® Home Premium with Service Pack 1 – DirectX 10 Ready!
Desktop Tuners and Remotes: Without Media Center Remote Control
System Drive: Single Drive Configuration - 250GB SATA 3Gb/s 7,200RPM 16MB Cache
Optical Drives : Single Drive Configuration - 20X Dual-Layer Burner (DVD±RW)
Enthusiast Essentials: Dual High Performance Gigabit Ethernet Ports
Sound Card: High-Definition 7.1 Performance Audio
Speakers: Klipsch ProMedia 2.1 200-Watt THX®-Certified Speakers
Keyboard: Standard Keyboard - Standard Keyboard
Mouse: Standard Mouse - Standard Optical 3-Button Mouse with Scroll Wheel

yesterday I did a clean install of windows 7 32 bit. everything went well except my sound is very low and hard to hear. I checked the drivers on device manager and made sure I had the latest realtek driver. no errors or yellow flags. Just bad sound. All I want is for my Klipsch speakers to work from the rear green port. The base seems to work, but anything else is muffled and you can barely hear it. Any ideas on how to make this work?

My System SpecsSystem Spec
.

08 Mar 2011   #2

 
 

Hi, welcome to the forums

You'll find that Device Manager will only check what's on Windows Update and if there's no update (based on the defautl installed driver) then it wont offer 1.

Best thing to do is to download the latest from Realtek and install it. It should then solve your issue.


OS
My System SpecsSystem Spec
08 Mar 2011   #3

windows 7
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Hi, welcome to the forums

You'll find that Device Manager will only check what's on Windows Update and if there's no update (based on the defautl installed driver) then it wont offer 1.

Best thing to do is to download the latest from Realtek and install it. It should then solve your issue.


OS
Hi, thanks for replying. I actually have tried that. No difference. What would you try next? one weird thing I see under device manager is there are 4 nvidia sound drivers along with the realtek one. I recently upgraded the card to a gt 430 from a 9800gt (if you can call it an upgrade). Should they be there along with the Realtek high performance driver? would that cause an issue?
My System SpecsSystem Spec
.


08 Mar 2011   #4

 
 

If you right-click Name:  Volume Icon.PNG
Views: 236
Size:  707 Bytes and select Open Volume Mixer are there any volumes showing as extremely low?

Name:  Volume Mixer.PNG
Views: 1
Size:  35.4 KB


My System SpecsSystem Spec
08 Mar 2011   #5

windows 7
 
 

no they are all set right in the middle
My System SpecsSystem Spec
08 Mar 2011   #6

windows 7
 
 

should they all be 100%?
My System SpecsSystem Spec
08 Mar 2011   #7

 
 

Set them to 100%, that should help a lot
My System SpecsSystem Spec
08 Mar 2011   #8

windows 7
 
 

I'll try and get back to you. away from that machine at the moment. thanks for helping
My System SpecsSystem Spec
08 Mar 2011   #9

 
 

You're welcome, hope it sorts it
My System SpecsSystem Spec
08 Mar 2011   #10

windows 7
 
 

one last thing(i hope), are there any other settings on the realtek control screen that I should make sure are set a certain way? I guess I am thinking ahead just in case boosting the levels does not solve this / I just read about somebody solving a similar problem by putting the speaker jack in the front and something else in the green port in the back. does that make any sense at all cause it doesn't to me....
My System SpecsSystem Spec
Reply

 Realtek driver question





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33