Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound on recordings' playback - clip recorded on this PC!


16 Mar 2011   #1

Windows 7 Professional 64 bit
 
 
No sound on recordings' playback - clip recorded on this PC!

Hi Everybody


This is my first post on this forum, so please excuse if I don't get it all right in terms of etiquette and code of conduct - I will try my best though!

I have this about 18 months old PC - i7, 920 with 6 Gb memory and a set of el cheapo speakers. Don't remember the motherboard details - shall post when I get home tonight. I am running Windows 7 Professional, 64 bit O/S on it.

When I try and play any CD/DVD/music or video stored on this or any other PC on my home network - all work fine with sound coming from the external speakers - so far so good!

I recently bought a Kaiser Bass HD TV tuner - works ok! Recorded a short TV clip. It seemingly recorded ok because whilst I was recording it, I heard the sound coming from my external speakers. However, when I tried to play it back on this computer using Media Player, Media Centre, Winamp etc., there was no audio at all - what happened? Can anyone help?

I had previously downloaded the freeware 'FreeCoder' (I think its called) to record audio from soundcard (apparently) - I have uninstalled it now. Again, the same problem occurs, that is, when I am recording it, audio seems to be ok but when I playback the recording, there is no playback?

Any help would be highly valued.



Best regards



Deepak Agarwal

My System SpecsSystem Spec
.

16 Mar 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

If I understand you correctly, you cannot record what you are listening to?

Regardless of exact source and regardless of recording program?

Or do you think you ARE recording, but the recording cannot be heard when played back?

It's unlikely related to your choice of recorder.

Go to your sound control panel. Look at the recording tab. Do you see a choice for stereo mix, stereo mixer, or "what you hear"?? If not, right click in a blank white spot within that recording tab and confirm that "enable disconnected devices" and "enable disabled devices" are both checked.

Do you then see stereo mix, stereo mixer, or what you hear? If so enable them so they have a green check mark.

Then try recording again.
My System SpecsSystem Spec
17 Mar 2011   #3

Windows 7 Professional 64 bit
 
 

Hi ignatzatsonic


I can hear from I am recording - video, that is when I am recording a TV program using the TV tuner, I see the picture and hear the sound as it is played and recorded. However, when I playback the same recording, I don't hear any audio but I do see the picture.

Recording audio, I don't know because the only time that I tried to record is using the 'Freecorder' program which supposed enables you to record audio streaming from internet. In this instance, it seems to record and I do hear from is being recorded but I don't hear any audio when I playback the audio again. When the same thing is being done on another PC of mine which doesn't have external speakers as such but has the speakers on the screen - the 'front' green jack is connected to the audio in on the screen - it seems to work ok!

Does that help?


Deepak
My System SpecsSystem Spec
.


17 Mar 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

It doesn't help me analyze your problem.

You say you are recording. What's the evidence?

Maybe you are recording and the playback is broken.

Maybe you aren't recording and the playback is not broken.

What's the difference to your ears? Nothing. You hear nothing in either case. You may have recorded video but no audio.

I have no idea if you took the steps I mentioned in my first post.

I'll bow out.
My System SpecsSystem Spec
17 Mar 2011   #5

Windows 7 Professional 64 bit
 
 

Hi


Go to your sound control panel. Look at the recording tab. Do you see a choice for stereo mix, stereo mixer, or "what you hear"?? If not, right click in a blank white spot within that recording tab and confirm that "enable disconnected devices" and "enable disabled devices" are both checked.

I did exactly as you said - On the recording tab, I did not find "stereo mix, or mixer or "what you hear". All I find is "Microphone, Microphone and LineIn" with vertical downward pointing red arrow on one of the Microphone entries (both not plugged in) and on the LineIn entry, the other Microphone entry has a green tick mark against it.

That was all. I right clicked on an empty space therein and there was no entry as you said - there were entries for "Show disconnected devices" and "Show disabled devices" - both have a tick mark against them.

Where to from here?

Further, I did record a TV video clip using my TV tuner - it recorded on my hard drive. I played it back on my computer using Winamp and also Windows Media Player. In both instances, it played back the video without sound. I then played the same clip on my TV - which is also connected to my my home network and can see my computer - it played perfectly with the video and sound on the TV. So why doesn't it play with sound on my computer?

Hopefully, that shed a trifle more light on the problem.



Best regards



Deepak
My System SpecsSystem Spec
Reply

 No sound on recordings' playback - clip recorded on this PC!




Thread Tools



Similar help and support threads for2: No sound on recordings' playback - clip recorded on this PC!
Thread Forum
Powerpoint is recognizing sound clip as movie, won't play the sound Sound & Audio
Choppy OTA playback of recordings on new Media Center computer. Media Center
Sound level equalization on recordings Sound & Audio
Popping sound on Audio recordings Sound & Audio
Adding sound clip to WIndows Voice Recognition? Software
recorded sound fuzzy on playback Sound & Audio
HD air recorded content playback Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33