Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after installing windows 7

18 Mar 2011   #1
uodasuodas

windows 7
 
 
No sound after installing windows 7

Hello. I had been using windows 7 and sound worked perfect. Then i reinstalled win7 and heard no sound I have integrated sound card. Thought it was drivers, tried to find ones, but there was no drivers for windows 7. Motherboard : Nforce4 CK804. Is it drivers problem or not? In sound options it says that no audio devices were installed. Tried to connect both headphones and speakers. Any ideas?


My System SpecsSystem Spec
.

18 Mar 2011   #2
Zepher

Windows 7 Ultimate 64bit
 
 

My System SpecsSystem Spec
18 Mar 2011   #3
uodasuodas

windows 7
 
 

Doesnt help.
My System SpecsSystem Spec
.


18 Mar 2011   #4
Zepher

Windows 7 Ultimate 64bit
 
 

Oh, what brand motherboard do you have? Make and model so we can help you better.
My System SpecsSystem Spec
18 Mar 2011   #5
Morph666

Windows 7 Ultimate 64-Bit
 
 

If the 2.48 version doesn't work (which you've stated) try getting the latest version (2.58) from Realtek themselves here. Tick the box that you accept then click next, it's the top one, described as 'Vista, Windows7 Driver (32/64bits) Driver only (Executable file)'. The download is to the right, click on GO on either Site 1, 2, or 3, doesn't matter, they're just downloadservers.
My System SpecsSystem Spec
18 Mar 2011   #6
uodasuodas

windows 7
 
 

Motherboard : Nforce4 CK804,
and that 2.58 version hd drivers doesnt work either
My System SpecsSystem Spec
18 Mar 2011   #7
Morph666

Windows 7 Ultimate 64-Bit
 
 

Had a little look around the web and it appears your Nforce4 CK8 04 needs the AC' 97 codecs, not the HD audio. Sorry about that. So if you head over to http://www.realtek.com/products/prod...Level=3&Conn=2 and grab the AC'97 codec/software that should solve your problem.
If it doesn't....well, we'll keep trying to find a solution I promise
My System SpecsSystem Spec
19 Mar 2011   #8
uodasuodas

windows 7
 
 

OK got my problem solved, Morph666 I needed those AC'97 codecs Thank you.
My System SpecsSystem Spec
19 Mar 2011   #9
Morph666

Windows 7 Ultimate 64-Bit
 
 

Excellent! Glad I could help
My System SpecsSystem Spec
Reply

 No sound after installing windows 7




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Startup Sound hangs/glitches after installing Samsung SSD
Hi Guys, I have a new Dell Latitude E6540 that I bought a few months ago and after upgrading the hard drive I have noticed that the windows 7 startup sound now hangs/glitches when I boot my machine. Here are the specs: 4th Gen 2.7Ghz Intel Core i7 4800MQ 12gb PC3-12800 DDR3 Ram 120gb...
Sound & Audio
Need help installing old sound blaster live onto windows 7
I am having a horrible time trying to figure out how to install drivers for this card. I know it ancient, but for right now this is what I have. I have spent a ton on trying to get this computer up and running in the last week and I would like to "make due" with this sound card for now if possible....
Sound & Audio
Sound Skippies on Windows 7 after installing Realtek HD audio
Guys, I have problem with Realtek HD audio when sound plays. The sound skippies on some areas. Please reply.
Sound & Audio
No Sound after Installing Windows 7
Hi I have just formatted my computer to re-install windows 7 on my computer. I am now suffering from the same difficulties from when I first upgraded from windows XP....I have no sound! I cant remember how I solved the problem last time. I have GA-81915P Due Pro with integrated sound card. ...
Sound & Audio
not able to hear the sound after installing windows 7
Hi Earlier I have Win-XP in my system and my CPU is connected to my LCD TV. I am able to hear the sound from my TV properly. Recently I have installed the Win 7 with the same sound driver I have used for Win-XP. Now I can't hear any sound from my TV. Can anyone help me? Thanks in...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App