Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after installing windows 7


18 Mar 2011   #1

windows 7
 
 
No sound after installing windows 7

Hello. I had been using windows 7 and sound worked perfect. Then i reinstalled Windows 7 and heard no sound I have integrated sound card. Thought it was drivers, tried to find ones, but there was no drivers for windows 7. Motherboard : Nforce4 CK804. Is it drivers problem or not? In sound options it says that no audio devices were installed. Tried to connect both headphones and speakers. Any ideas?

My System SpecsSystem Spec
.

18 Mar 2011   #2

Windows 7 Ultimate 64bit
 
 

My System SpecsSystem Spec
18 Mar 2011   #3

windows 7
 
 

Doesnt help.
My System SpecsSystem Spec
.


18 Mar 2011   #4

Windows 7 Ultimate 64bit
 
 

Oh, what brand motherboard do you have? Make and model so we can help you better.
My System SpecsSystem Spec
18 Mar 2011   #5

Windows 7 Ultimate 64-Bit
 
 

If the 2.48 version doesn't work (which you've stated) try getting the latest version (2.58) from Realtek themselves here. Tick the box that you accept then click next, it's the top one, described as 'Vista, Windows7 Driver (32/64bits) Driver only (Executable file)'. The download is to the right, click on GO on either Site 1, 2, or 3, doesn't matter, they're just downloadservers.
My System SpecsSystem Spec
18 Mar 2011   #6

windows 7
 
 

Motherboard : Nforce4 CK804,
and that 2.58 version hd drivers doesnt work either
My System SpecsSystem Spec
18 Mar 2011   #7

Windows 7 Ultimate 64-Bit
 
 

Had a little look around the web and it appears your Nforce4 CK8 04 needs the AC' 97 codecs, not the HD audio. Sorry about that. So if you head over to http://www.realtek.com/products/prod...Level=3&Conn=2 and grab the AC'97 codec/software that should solve your problem.
If it doesn't....well, we'll keep trying to find a solution I promise
My System SpecsSystem Spec
19 Mar 2011   #8

windows 7
 
 

OK got my problem solved, Morph666 I needed those AC'97 codecs Thank you.
My System SpecsSystem Spec
19 Mar 2011   #9

Windows 7 Ultimate 64-Bit
 
 

Excellent! Glad I could help
My System SpecsSystem Spec
Reply

 No sound after installing windows 7




Thread Tools



Similar help and support threads for2: No sound after installing windows 7
Thread Forum
Sound Skippies on Windows 7 after installing Realtek HD audio Sound & Audio
No sound after installing sound drivers? Sound & Audio
Low Sound After Installing Realtek Sound & Audio
No Sound after Installing Windows 7 Sound & Audio
Need help installing my sound card Sound & Audio
not able to hear the sound after installing windows 7 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33