Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 Sound card not working

24 Mar 2011   #1
danasegarane

Microsoft Windows 7 (6.1) Ultimate Edition ,Previously Windows XP
 
 
5.1 Sound card not working

Hello All,
I just bought Tech-Com 5.1 Sound card and inserted the sound card in slot.

After insertion the sound not detected..

Please help


My System SpecsSystem Spec
24 Mar 2011   #2
Morph666

Windows 7 Ultimate 64-Bit
 
 

Go here Realtek and download & install AC'97 Audio Codecs (Software). If they don't work, download & install High Definition Audio Codecs (Software) instead.
My System SpecsSystem Spec
24 Mar 2011   #3
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Morph666 View Post
Go here Realtek and download & install AC'97 Audio Codecs (Software). If they don't work, download & install High Definition Audio Codecs (Software) instead.
They won't work. If you had clicked the link to that card it quite clearly says that it has the C-Media CMI8738 chip on it, not Realtek.

In all likelihood you're probably asking a lot from a sound card that was first made somewhere close to ten years ago, and at best has limited (if any) Windows 7 support. Looking at what passes for the Tech-Com download page, they don't even have Vista drivers for that card.

C-Media did release a Vista driver and a beta driver for Windows 7 for it,

C-Media Electronics, Inc.

Unfortunately you need an account at C-Media to download them, and not having much luck finding them elsewhere.
My System SpecsSystem Spec
25 Mar 2011   #4
danasegarane

Microsoft Windows 7 (6.1) Ultimate Edition ,Previously Windows XP
 
 

Installed both and not working,,,
My System SpecsSystem Spec
02 Apr 2011   #5
danasegarane

Microsoft Windows 7 (6.1) Ultimate Edition ,Previously Windows XP
 
 

I Installed the driver and it is not producing the output in 5.1 card. But produce in normal card

My System SpecsSystem Spec
02 Apr 2011   #6
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Have you checked your levels?
Make sure you pull the slider down to see all available channels.

-capture.png


My System SpecsSystem Spec
Reply

 5.1 Sound card not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App