Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: start navigation sound and internet explorer 9

25 Mar 2011   #1

Windows 7
 
 
start navigation sound and internet explorer 9

I just installed internet explorer 9 and now my start navigation sound doesn't work. I went to sounds and the start navigation sound is enabled and plays just fine when I preview it. I have the X-FI sound card and sound enhancements is disabled also. I had to have that disabled for it to work with ie8, but now nothing I do will make it work, and I want it.


My System SpecsSystem Spec
.

25 Mar 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Emmzone22,

This can help show you how to turn on the browsing click sound in IE9.

Clicking Sound while Browsing Internet and Windows Explorer - Turn Off

Hope this helps,
Shawn
My System SpecsSystem Spec
26 Mar 2011   #3

Windows 7
 
 

Thanks Shawn, that fixed it!
My System SpecsSystem Spec
.


26 Mar 2011   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You're most welcome Emmzone.
My System SpecsSystem Spec
Reply

 start navigation sound and internet explorer 9




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33