Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Kinyo UC-270B speakers not working

28 Mar 2011   #1
JosephB1976

Windows 7 32 bit Home Premium
 
 
Kinyo UC-270B speakers not working

My speakers were working fine until I upgraded from XP to Windows 7. Now it does not reqognize that I even have a audio card in. The computer was built for me 4 years ago, (I know it's ancient), and I don't know what the card is. Can somebody please help a struggling new user.


My System SpecsSystem Spec
28 Mar 2011   #2
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by JosephB1976 View Post
My speakers were working fine until I upgraded from XP to Windows 7. Now it does not reqognize that I even have a audio card in. The computer was built for me 4 years ago, (I know it's ancient), and I don't know what the card is. Can somebody please help a struggling new user.
Hello Joseph, Welcome to the forum I need to know more about the audio card to help you
If you look here; FREE Great Programs for Windows 7 I have found a program that will tell us all that we need to know, but you will have to install it on your PC. It is called SIW

I have also installed this program on my PC so that you can see what we are looking for (see attached picture)

I hope this helps


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
29 Mar 2011   #3
JosephB1976

Windows 7 32 bit Home Premium
 
 

I added all the info I have on my soundcard now. Not sure if you can help or not but I'd appreciate it.
My System SpecsSystem Spec
29 Mar 2011   #4
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by JosephB1976 View Post
I added all the info I have on my soundcard now. Not sure if you can help or not but I'd appreciate it.
Have a look at this page; PCCHIPS Web Site
You are looking for the Via audio driver, let me know how it goes
My System SpecsSystem Spec
Reply

 Kinyo UC-270B speakers not working




Thread Tools





Similar help and support threads
Thread Forum
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 OS : Windows Vista Ultimate (32 Bit) Sound : Realtek High Definition Audio I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I...
Sound & Audio
5.1 Speakers, Subwoofer Not Working.
Hey all, I'm in need of help here with my 5.1 speakers. I just recently changed to a 5.1 Sonic Gear 4000 set of speakers and I believe i have plug in the jacks correctly - based on and online guide, using the Line in, Line Out and Microphone slots. However, the issue is now there is no bass...
Sound & Audio
Speakers Not Working
Hey, Here's the story, so today I decided it was about time to clean my computer out of all the dust so I unplugged everything and proceeded with doing so. After replugging everything back in the speakers had stopped working. I tried a few things in a attempt to solve it such as: - Putting in...
Sound & Audio
Old Speakers Not Working?
I have some older speakers, Soundworks Digital 2.1, from my last computer dated 2001. I tried to plug then into my new computer but no sound comes out, the plug looks different also on the old speaker output. I would like to get them cranking again as they are nice and the speakers from the...
Hardware & Devices
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I test the speakers the two rear speakers does not work. But if I change the setting to...
Sound & Audio
Rear speakers not working
Hello, I'm installed the Windows 7 and Realtek sound driver. Front PC speakers works good, but rear speakers not working. If I use Test device the speakers plays test music, all speakers works good. But if I play mp3 in winamp or windows media player works only front 2 speakers. Please help me. ...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App