Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Issues in Win 7 Home Premium

29 Mar 2011   #1
dogbert2

Windows 7 Ultimate x64
 
 
Audio Issues in Win 7 Home Premium

Hi All,

I have a friend who did the following below (her Win 7 system was working fine audio wise before this):

I recently (today) had added the following components to my living room setup: a Belkin dual-band router (that works great as the new blu-ray player is connected...the new tv is connected to the blu-ray with an hdmi cable) and all of a sudden, I have zero sound...no sound through napster, netflix, windows media....any thoughts???

I have not had a chance to get over to look at the system, but does anyone have any ideas of what could be wrong (offhand)?

I did ask her does everything work if returned to the original state before the router is added (no reply yet, as I only sent it a few minutes ago).


My System SpecsSystem Spec
.
29 Mar 2011   #2
dogbert2

Windows 7 Ultimate x64
 
 

Additional information left out from 1st post:

As for the sound....my computer does not seem to be recognizing the actual speakers connected (and everything is plugged in...unplugged and replugged), but instead is recognizing High Definition Audio (HDMI) and I suspect it's because of the tv/blu-ray player...not sure how to correct without messing up the tv/blu-ray setup and I definitely want the blu-ray connected wirelessly as it is now.
My System SpecsSystem Spec
30 Mar 2011   #3
fireberd

Windows 7/10 64 bit
 
 

If the user now has an HDMI connection to the PC, that automatically selects the HDMI as the "default" playback device for audio instead of the PC sound card to PC speakers (labeled "Speakers" in the Sound Panel.

Most systems (all that I've seen) you can either have the regular PC sound or HDMI sound but not both. Depending on the particular PC and setup the HDMI cable must be disconnected from the PC and additionaly in some systems you must manually reselect the "Speakers" as the default playback device.
My System SpecsSystem Spec
.

30 Mar 2011   #4
dogbert2

Windows 7 Ultimate x64
 
 

Silly question, but is it possible to re-route sound which was being played thru the speakers from things like napster, browsing, etc thru the HDMI connection?

I also had the client check the audio settings, and the Realtek stuff which was there when I installed Win 7 is there no longer (so I'm also thinking it could be a driver issue as well).

Any additional ideas?
My System SpecsSystem Spec
Reply

 Audio Issues in Win 7 Home Premium




Thread Tools




Similar help and support threads
Thread Forum
Please help! Issues with Windows 7 Home Premium x64 Screen Indicators
I am in need of help. I have tried everything possible to fix this issue, but I still have not found any solution yet. I have asked Microsoft and Acer, and they both couldn't help me with this simple little issue that probably will not take 30 minutes to fix. When my caps lock key, number lock key,...
Hardware & Devices
Post upgrade: Win7 Home premium, Extreme speed issues.
Alright: I'll divide this into sections and explain everything I've been dealing with and done in the last few days. To be blunt, I'm out of ideas and I need help. Section 1: pre upgrade Pc stats: Intel DBX38BT motherboard Intel core 2 quad Q9300 processor Nvidia 9800 gt 4gb of OCZ...
Performance & Maintenance
BSOD after upgrading from Vista Home Premium to 7 Home Premium
Hi, I've been having BSOD problems(I don't actually see a BSOD the power just goes off) ever since I upgraded from Vista Home Premium to 7 Home Premium. It occasionally happens during start-up or randomly(no specific program or website) at other times. It will also occasionally freeze and then...
BSOD Help and Support
Audio Problem in Home Premium x64
This seemed to be a very frustrating issue for me. When I turned on my computer, everything is working fine. But oftentimes, after a couple of hours (4-5 or more) of turning on the computer, a sudden X mark will appear on the Audio Icon in the taskbar at the buttom right. When you hover the...
Sound & Audio
Windows 7 Home Premium installation issues
Hi everyone, I hope you can help me, this is a last ditch attempt at solving this issue, before I pay some one. I purchased a complete system from a shop here in nz, Along with the hardware I purchased a Windows 7 Home Premium pack. I have built and installed many pc's over the years, and this...
Installation & Setup
issues upgrading from win 7 RC Ultimate to Home Premium
Hi all, i've trawled the net seeking solitions and have downloaded as many drivers yet win will not see my HDD durin scan, keeps asking for drivers.. what driverts? RAID? i've installed them and it still doesn't work:-( please help everyone, in desperate need. thanks, silwyth88
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App