Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Devices Installed, Help !~!

30 Mar 2011   #1
Simb

Windows 7 32-bit
 
 
No Audio Devices Installed, Help !~!

i recently change my windows from XP to windows 7. my VGA also change to a new one. when i test the sound, i cant hear at all !! i go to the contol panel, and check the sound, its say "No Audio Device Installed". i check again through the device manager, in sound,video it seem High Definition Audio Device (not my audio device) and NVIDIA high definition sound. under the other driver, there a ! icon or Unknown Device.
im using Simbadda CST 5000 audio device
Sorry guys for my bad english
Thx
Sound Card: High Definition Audio Defice


My System SpecsSystem Spec
.
30 Mar 2011   #2
Orbital Shark

 
 

Hi, welcome to the forums

You may want to Uninstall the unknown device. Just right-click in Device Manager then select Uninstall. Reboot your machine then allow Windows to try to connect to Windows Update to search for new drivers.


OS
My System SpecsSystem Spec
30 Mar 2011   #3
Simb

Windows 7 32-bit
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Hi, welcome to the forums

You may want to Uninstall the unknown device. Just right-click in Device Manager then select Uninstall. Reboot your machine then allow Windows to try to connect to Windows Update to search for new drivers.


OS
i unninstall the Unknown Device and nothing change. its kept coming out when im rebooting.
My System SpecsSystem Spec
.

30 Mar 2011   #4
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Simb View Post
i recently change my windows from XP to windows 7. my VGA also change to a new one. when i test the sound, i cant hear at all !! i go to the contol panel, and check the sound, its say "No Audio Device Installed". i check again through the device manager, in sound,video it seem High Definition Audio Device (not my audio device) and NVIDIA high definition sound. under the other driver, there a ! icon or Unknown Device.
im using Simbadda CST 5000 audio device
Sorry guys for my bad english
Thx
Sound Card: High Definition Audio Defice
what motherboard are you using?
My System SpecsSystem Spec
25 Jun 2012   #5
Forestdude

Win7 Ultimate x64bit
 
 

hello pooch, can you help me? i have the same problem, i will vary much appreciate it if you cold so by help me, thank you.
My System SpecsSystem Spec
Reply

 No Audio Devices Installed, Help !~!




Thread Tools




Similar help and support threads
Thread Forum
No audio devices are installed
Hey guys im new to this forum .I have a problem i dont have any sound.When i click on the volume icon at the bottom of my screen and go to playback it says ''No audio devices are installed''When i open the sound options there are no speakers. When i go to services.msc and try to start audio and...
Sound & Audio
No Audio Devices Are Installed in Recording Tab
It's my first post here so please bear with me. I'm not a super techie person so pardon my terms. :) I got a Toshiba Dynabook AX/940LS laptop with Windows XP before and installed Windows 7 on it. Everything has been working so far except for the microphone. I can't seem to perform any...
Sound & Audio
No audio output devices installed, after new boot of 7
>Have windows XP >upgrade to windows 7 pro >works fine, except no audio driver. >install audio driver IDT High-Definition (HD) Audio Driver, but it doesn't work. >in device manager, no sound under 'sound, vid, & game controllers' >under 'other devices' 'multimedia audio controller' is there,...
Sound & Audio
Recording: no Audio devices are installed.
So i got a new headset and i found out that the sound works but not the mic. It works on other computers but not on my because it doesnt show up grey, it doesnt show up at all even thought i did check the show dissabled or disconnected devices. I tried to instal a new upgrade for my sound but the...
Sound & Audio
No audio devices are installed. Please help.
Hi I recently upgraded from XP to 7 and have been stumped by a problem for over a week now that I can't seem to find in any other forums. I have a Gigabyte GA-965P-DS3P motherboard with RealTek High Definition onboard sound (I'm pretty sure, could someone confirm this?) RealTek High...
Sound & Audio
No audio devices are installed.
Hello. I need help. My computer is a Gateway Support - 1015229R*Gateway FX7024 Desktop Computer I had a misadventure with the original hard drive and bought a new one. Installed Vista on the new hard drive and got things going fine again except for the audio missing. I had installed...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App