Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Devices Installed, Help !~!


30 Mar 2011   #1

Windows 7 32-bit
 
 
No Audio Devices Installed, Help !~!

i recently change my windows from XP to windows 7. my VGA also change to a new one. when i test the sound, i cant hear at all !! i go to the contol panel, and check the sound, its say "No Audio Device Installed". i check again through the device manager, in sound,video it seem High Definition Audio Device (not my audio device) and NVIDIA high definition sound. under the other driver, there a ! icon or Unknown Device.
im using Simbadda CST 5000 audio device
Sorry guys for my bad english
Thx
Sound Card: High Definition Audio Defice

My System SpecsSystem Spec
.

30 Mar 2011   #2

 
 

Hi, welcome to the forums

You may want to Uninstall the unknown device. Just right-click in Device Manager then select Uninstall. Reboot your machine then allow Windows to try to connect to Windows Update to search for new drivers.


OS
My System SpecsSystem Spec
30 Mar 2011   #3

Windows 7 32-bit
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Hi, welcome to the forums

You may want to Uninstall the unknown device. Just right-click in Device Manager then select Uninstall. Reboot your machine then allow Windows to try to connect to Windows Update to search for new drivers.


OS
i unninstall the Unknown Device and nothing change. its kept coming out when im rebooting.
My System SpecsSystem Spec
.


30 Mar 2011   #4

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Simb View Post
i recently change my windows from XP to windows 7. my VGA also change to a new one. when i test the sound, i cant hear at all !! i go to the contol panel, and check the sound, its say "No Audio Device Installed". i check again through the device manager, in sound,video it seem High Definition Audio Device (not my audio device) and NVIDIA high definition sound. under the other driver, there a ! icon or Unknown Device.
im using Simbadda CST 5000 audio device
Sorry guys for my bad english
Thx
Sound Card: High Definition Audio Defice
what motherboard are you using?
My System SpecsSystem Spec
25 Jun 2012   #5

Win7 Ultimate x64bit
 
 

hello pooch, can you help me? i have the same problem, i will vary much appreciate it if you cold so by help me, thank you.
My System SpecsSystem Spec
Reply

 No Audio Devices Installed, Help !~!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33