Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Delta 44 only working in 24khz

04 Apr 2011   #1
zyogu

Windows 7 Home Premium 64bit
 
 
Delta 44 only working in 24khz

I've recently bought a new computer with windows 7 on it, i've installed my sound card, m-audio delta 44 and it crackles and pops unless it's set to 24khz (cd quality), i need to use this computer for music production so it generally HAS to be at 44.1khz+.

If anyone could shed any light on how to stop this crackling above 24khz it'd be brilliant, i read somewhere that windows 7 converts everything to 48khz or something? which would be stupid, i've tried disabling & uninstalling every other audio device, increasing latency, re-installing, disabled onboard sound in bios etc. i just can't get it to work. Which is pretty annoying considering that it's supposed to be compatible


My System SpecsSystem Spec
.

04 Apr 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

You have multiple sound devices?
You need to go into sound in the control panel and set the default device for both recording and playback, and disable any others there as well.
You only want windows using one of them.
Also disable hdmi sound on your graphics card if it supports it, as that's another audio device in the mix as well.
My System SpecsSystem Spec
04 Apr 2011   #3
zyogu

Windows 7 Home Premium 64bit
 
 

I have a GeForce 315, it has hdmi out but on the control panel there is no audio section at all to disable it, how would i do that? also my delta 44 is coming up as 3 playback devices and 4 recording devices, i think this may have something to do with it as on xp it was just one device with multiple inputs and outputs. On windows 7 it is 'line 1/2, line 3/4 & multichannel' playbacks and 'line 1/2, line 3/4, Monitor & multichannel' recording devices. all from delta 44.
My System SpecsSystem Spec
.


05 Apr 2011   #4
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zyogu View Post
I have a GeForce 315, it has hdmi out but on the control panel there is no audio section at all to disable it, how would i do that? also my delta 44 is coming up as 3 playback devices and 4 recording devices, i think this may have something to do with it as on xp it was just one device with multiple inputs and outputs. On windows 7 it is 'line 1/2, line 3/4 & multichannel' playbacks and 'line 1/2, line 3/4, Monitor & multichannel' recording devices. all from delta 44.
Click on the loudspeaker symbol in the notification area, select playback devices,
A right click on any device will allow you to enable or disable that device
Hdmi is also shown here,
Try disabling all but one and see what happens, you might have to try a few times to get it right. you might also have to restart to see the change.
Right click any device and select show disabled devices so that you can always see all devices
I hope this helps you
My System SpecsSystem Spec
Reply

 Delta 44 only working in 24khz




Thread Tools





Similar help and support threads
Thread Forum
M-Audio Delta family 64-bit driver HERE!
Hi guys, I had a little trouble getting the driver files out of the Vista x64 installer (M-Audio don't make it easy!) so thought I'd post them up here for anyone to use. I am running Windows 7 x64 and my Audiophile 2496 works perfectly with this driver, which is the new Vista x64 SP1 driver just...
Sound & Audio
Silent Microphone on M-Audio Delta 1010LT
Good day, audio enthusiasts! I have an issue with getting my microphone to operate correctly with an older soundcard. The card in question is the M-Audio Delta 1010LT, and is to be used solely with the Rode NT2-A microphone. The microphone is connected to a Behringer Xenyx 502 mixer which,...
Sound & Audio
Having memory issue when running winsat mem RDTSC to QPC delta
The picture says it all. I have set my memory back to manufacturer specification but this continues. What can cause this?
Performance & Maintenance
accessing your hotmail account with error ox80048820 delta-sync-v2.0.0
Hi, I am a newbie using windows 7 , Today with help off someone on the web I have finely got rid of delta-sync error ox80048820 when I try to access my e/mail on Hotmail (live.com),this may help someone else who has downloaded something from the internet only to have this dreaded Delta-Sync ...
Browsers & Mail
Delta search engine as new tab in chrome
I let my sister borrow my laptop earlier and she accidentally installed delta to my laptop. I have uninstalled it and followed guides on how to remove from my how page and search box at the top. But when I open a new tab it opens directly to the delta search engine site, where as before it just...
Browsers & Mail
IE Browser hijacked: suspect Delta search is the culprit
I have done the following without any success Ran ADW cleaner at least 3 times and restarted each time Ran thorough scan with MSE: negative Performed full scan with Malwarebytes and SuperAntispyware: deleted all adware/spyware I went to IE options and disabled all BHO that were in the list...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App