Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AuzenTech Prelude X-FI

09 Jan 2009   #1
networkn

Windows 7
 
 
AuzenTech Prelude X-FI

Hi There!

I am using W7B1 with an Auzentech Prelude X-FI Card, connected to Z5500 Logitech Speakers and I have a problem since installing X64 W7. Basically WMP will only play sound if I go into the control panel and click test sound, to which it then says it will disconnect the device, and then I click no, sound returns until the media stops playing and then I need to repeat.

Anyone got any ideas how I can resolve this?


My System SpecsSystem Spec
.

29 Jan 2009   #2
daride

Windows Vista and Windows 7 BETA
 
 

You can perhaps try and use a "member made" driver from the creative forums:
Working Sound Blaster X-Fi series Support Pack 1.0 - Windows 7 : Windows 7 Hardware Compatibility : Windows 7 Beta : Microsoft TechNet Forums

I've been using it for some time now and it works perfectly (even DTS etc.)
My System SpecsSystem Spec
Reply

 AuzenTech Prelude X-FI




Thread Tools





Similar help and support threads
Thread Forum
X3 Albion Prelude
Hi Guys, I am hoping someone could give me some help here... Bought the game X 3 Albion Prelude, I have the Terran Conflict but I thought I would up-grade, The Pc specs are Ram =3 GB, AMD Phenom(tm) 8550 triple-core 2.20ghz, 64 bit OS. Graphics Card = Radeon HD 6770 When I go to play the...
Graphic Cards
Auzentech Prelude wrecks Sibelius 7 due to ctaud2k.sys by Creative
Auzentech Prelude is a sound card the accompanying software of which includes a 32 bit .sys file from Creative Technology that seriously debilitates a Window 64 bit system's ability to run Sibelius 7! C:\Windows\system32\drivers\ctaud2k.sys product: Creative Audio Product company: Creative...
Sound & Audio
Auzentech Prelude Dolby Digital 5.1 not working
I only can get my front 2 speakers to work with Auzentech Prelude. Previously Auzentech worked successfully on XP with all features working correctly so there is some compatability issue with Windows 7. I have followed the Install instructions as posted on the Auzentech website. I will copy...
Sound & Audio
AuzenTech X-Plosion 7.1 Cinema Drivers
Well, AuzenTech released their Windows 7 drivers and are currently in RC-1 stage. The problem is that they don't even work. After I installed them (tried with and without UAC enabled) in a fresh install, no program or application will open at all. It's like a complete system hang up on applications...
Drivers
Restore Auzentech Driver
Hi Folks, Does anyone know how to recover one of the original Win7 drivers, from those that were included in the original installation (I use RC1). I installed an Auzentech Forte soundcard a while agao and Windows 7 had installed some version of the driver that it had in its database....
Drivers
Auzen X-fi Prelude not detected
Hello, I've recently upgraded from Vista to win 7 rc1 and there were no problems with my sound. however i decided to update my sound card drivers and after doing so, windows will not recognise the sound card before or after the drivers are installed. i've tried the auzen drivers in vista...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App