Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SRS Premium Sound, Audio not playing natural.

13 Apr 2011   #1
game333

Windows 7 Starter
 
 
SRS Premium Sound, Audio not playing natural.

Hi everyone, from the day I bought this Dell Inspiron N4010 until now.
The audio is not working naturally, how could I explain this.

I've spent alot of time to set the setting but it's not working, I updated the latest driver(realtek) and default the setting. The result is the same.

The audio is not balanced, like when you play a song, the bass will overcome the main voice, or the vocal will overcome the main voice.

Can anyone explain this?
Gladly appreciate for any help.


My System SpecsSystem Spec
.
13 Apr 2011   #2
Luckystar

Windows 7 Ultimate x64 RTM + SP1
 
 

Quote   Quote: Originally Posted by game333 View Post
Hi everyone, from the day I bought this Dell Inspiron N4010 until now.
The audio is not working naturally, how could I explain this.

I've spent alot of time to set the setting but it's not working, I updated the latest driver(realtek) and default the setting. The result is the same.

The audio is not balanced, like when you play a song, the bass will overcome the main voice, or the vocal will overcome the main voice.

Can anyone explain this?
Gladly appreciate for any help.

Hello game333,

I know what you mean and its hence why i don't use it.

But for now, how are you listening to your music/sounds?
Headphones or the built in speakers?

Try lowering the SRS WOW effect and see if that makes a difference.

Also, i would highly assume that the SRS is more suited to surround sound speaker systems but that is just speculation.

Lucky
My System SpecsSystem Spec
13 Apr 2011   #3
fireberd

Windows 7/10 64 bit
 
 

Have you tried posting on the Dell users forum (laptop section)? There are some Dell audio experts that can help you get it setup correctly. Dell Laptop Forum
My System SpecsSystem Spec
.

13 Apr 2011   #4
game333

Windows 7 Starter
 
 

Quote   Quote: Originally Posted by Luckystar View Post
Quote   Quote: Originally Posted by game333 View Post
Hi everyone, from the day I bought this Dell Inspiron N4010 until now.
The audio is not working naturally, how could I explain this.

I've spent alot of time to set the setting but it's not working, I updated the latest driver(realtek) and default the setting. The result is the same.

The audio is not balanced, like when you play a song, the bass will overcome the main voice, or the vocal will overcome the main voice.

Can anyone explain this?
Gladly appreciate for any help.

Hello game333,

I know what you mean and its hence why i don't use it.

But for now, how are you listening to your music/sounds?
Headphones or the built in speakers?

Try lowering the SRS WOW effect and see if that makes a difference.

Also, i would highly assume that the SRS is more suited to surround sound speaker systems but that is just speculation.

Lucky
The sounds is played directly from the laptop, surround mode.
Pardon me what is WOW effect?
My SRS setting looks like this, http://img1.hidemyass.com/img/aPyYL.jpg



Quote   Quote: Originally Posted by fireberd View Post
Have you tried posting on the Dell users forum (laptop section)? There are some Dell audio experts that can help you get it setup correctly. Dell Laptop Forum
I think I should try thanks for the link.



Thank you for all of your replies!!
My System SpecsSystem Spec
14 Apr 2011   #5
game333

Windows 7 Starter
 
 

Bump,
little help please.
My System SpecsSystem Spec
14 Apr 2011   #6
Archer1978

Genuine Windows 7 SP1 Home Premium 64Bit
 
 

SRS wont install if you update the drivers from a diffrent version, its a seprate application.

Maybe its your speakers or are you using headphones?
My System SpecsSystem Spec
Reply

 SRS Premium Sound, Audio not playing natural.




Thread Tools





Similar help and support threads
Thread Forum
No sound from speakers but audio playing
Hi; I dual booted win7 along with win xp . My sound card , Zonar Dg works fine in xp . i loaded the drivers for win7 . The sound bar in the speaker in task bar shows audio is playing and also shows playing in Zonar program . No sound is coming from speakers . Note : Sound did come from...
Sound & Audio
Playing sound through two audio devices simultaneously
Hello all. I have Bluetooth speaker that I have hooked up to my computer and is working properly. I would like to also use the laptop speakers simultaneously to create a kind of surround sound system. Is this possible? I have found many threads saying that it isn't. When I use the audio...
Sound & Audio
Multiple audio playing devices, playing the same sound at once
Hi I've been stuggling with this for a few hours now and am at the end of my wits.. I've got two audio devices that I would like to link to my PC at once. I've got one plug connected to the back panel, and one to the front. But one always cuts off the other. In my sound devices, the system...
Hardware & Devices
Audio sound intrrupting while playing mp3 with headphones
Iím facing this problem while playing the audio files(like mp3, wav...etc) with front panel headphones, the sound interrupting continuously (like 10 seconds sound-1 second mute-12 second sound-1 s mute-5 s sound-1 s mute) but there is no problem while playing video files. I opened the mixer from...
Sound & Audio
IDT High Def Audio, buzzing sound when playing any sort of audio.
Hello, Starting about a week ago whenever any audio is being played through my computer (speaker or headphone) I will hear a buzzing sound and occasionally the audio with skip. This happens weather I am playing audio that is being streamed from the internet or that is on my computer directly....
Sound & Audio
crackling sound while playing audio
I installed win7 64-bit in my pc 2 weeks ago and found a crackling sound while playing audio.I checked that all drivers are up to date and working properly.I later installed xp in D drive and found audio working fine.I dont want to uninstall win 7.Please somebody help. thanks in advice.........
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App