Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Realtek Audio Issues

08 Jul 2009   #1

Windows 7
Realtek Audio Issues

Yesterday I installed Windows 7 Build 7264 32 bit. everything was working right I installed everything and it was all ok and was listing to music in itunes perfectly. I restarted the computer and the sound was gone. First I tried reinstalling the realtek drivers, but the install no longer worked its would freeze up. Then when I checked in device manager I had an error that said there was something wrong with the drivers so I tried uninstalling it from the device manager. The device manager crashed. I tried doing this in safe mode also. Finally I had no choice but to reinstall windows 7 and again it is working flawlessly.

Im having a new problem though. My speakers are connected through my mobos optic port to a 5.1 sound system. When I try to raise and lower volume on the taskbar it has no effect so i went to sound in control pannel and switched playback device from speakers to realtek digital out. when I do this the system sounds no longer work and i get a weird very tiny poping noise every so often but music and all other sounds but system sounds still work. I have the Realtek AC97 drivers installed, is this the correct one?

My Specs are:
Amd Athlon 3800+ X2
Asus A8N SLI
1 gig DDR400 corsair memory
Nvidia 6600

My System SpecsSystem Spec
09 Jul 2009   #2

Windows 7

I got the same problem on my ASUS F3Tc notebook. After clean install (tried both x64 and x32 i got sound working... but after some reboots the audio card (azalia / realtek) simlpy disappears from system and the only way to get it back is complete reinstal... i tried all drivers from Realtek, ASUS and have done like 10 clean installation ... now Im starting to be desperate :-( Some Help would be great
My System SpecsSystem Spec
09 Jul 2009   #3

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64

Are you two perhaps running CCleaner? and on reboot would you press F8 to run disable driver signing enforcement and then try installing the Audio drivers? Post back and let us know.
My System SpecsSystem Spec

10 Jul 2009   #4

windows 7 build 7600 RTM
speakers acting up

I am using 7100RC, lately I have been getting a garbled sound from my Laptop Speakers, it is fine in head phones and sometimes its ok in the speakers, but I cant tell what could wrong if its a driver issue, or just hardware(speakers) how would I tell if it is driver related??
It was fine until I updated to wmp11 and winamp I uninstalled win amp but no change, can some one shed some light on my issue or at least some advice!!
thanx it is getting Aggravating
My System SpecsSystem Spec

 Realtek Audio Issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Realtek Audio Issues-Cant enable auto popup notifications/low sound
Hi, I've just completed an upgrade on my rig and I replaced the Mobo, CPU, and RAM. The MOBO change required a fresh install of Windows 7 (64bit), which I did, and I proceeded to install the motherboard drivers from the CD provided. My last motherboard was a Gigabyte. The current motherboard is...
Sound & Audio
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Having Issues with multiple audio drivers getting audio sync issues.
hey guys. I recently been having so many problems with audio sync issues when mounting a 3D image. Video plays fine in my media player. (have tried totalmediatheater and poweriso11 seems to be the best so far). anyway it seems like it plays fine in 2D but 3D is giving it audio sync issues. I think...
Sound & Audio
Realtek HD Audio Manager and Realtek Audio Driver
Help. I recently did a clean install of Windows 7 64bit (on my HP Vista 32 machine). Life is grand! My problems started when I tried to listen to the microphone input through my speakers. The front microphone inputs did not work so I downlaed the Realtek HD Audio Drivers (recently updated) from...
Sound & Audio
Low sound issues w/ Realtek HD Audio (ALC889A)
So, first of all let me state that everything else is working great. Windows7 is truly a remarkable OS. The only thing that doesn't work as it should, is the sound. I'm using Logitech's X-530 5.1 system. When compared to XP, the sound is just... Too low. I tried a couple of things, various...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App