Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ALC 888 // No audio output device is installed


23 Apr 2011   #1

Windows 7 Ultimate x86
 
 
ALC 888 // No audio output device is installed

hello all. recently i've incountered an audio driver issue. i have an ALC 888 soundcard from Realtek. one day i left my computer on overnight charging my phone via usb. when i turned the screen on, the volume icon on the bottom right had a red cross on it and i couldnt run anything audio related including itunes..... i googled a ton and couldnt come to a solution. i tried updating, uninstalling, reinstalling, drivers.
at first, when i went to device manager, instead of seeing 'Realtek High Definition Audio Output' (which i think is supposed to say), i saw 2 listed. it was 'high quality bluetooth audio' and 'bluetooth audio' i managed to update the drivers manually, by making it browse my C: drive. everything worked as it should and the icon on the bottom right was corrected. but my speaker and earphones wouldnt work. my itunes and audio related files were running correctly at this point with no errors; just no output. so i uninstalled both bluetooth highquality audio devices and deleted the update file for it that was in my C: drive. as of now, when i go to device manager, there is no 'sound, video, blah blah' option. and the red cross is BACK!!!!!!!!!!!!!! please help


My System SpecsSystem Spec
.

23 Apr 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Have you tried a System Restore to a date prior to when this all started?
My System SpecsSystem Spec
24 Apr 2011   #3

Windows 7 Ultimate x86
 
 

yes. it didnt change a thing
My System SpecsSystem Spec
.


Reply

 ALC 888 // No audio output device is installed




Thread Tools



Similar help and support threads for2: ALC 888 // No audio output device is installed
Thread Forum
Solved No Audio Output Device is installed. Sound & Audio
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device is installed Sound & Audio
No audio Output Device installed Sound & Audio
No Audio Output Device Installed...again Drivers
No Audio Output Device is installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33