Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed

23 Apr 2011   #1
babbelut

Win7 Pro 32bit
 
 
No audio output device installed

Hi all,

In the taskbar I have a volume-icon with a red cross on it. When I go to this icon, "No audio output device installed" appears.

I have a Intel Corporation DQ965GF mainboard with onboard sound.
When I go to Control panel -> sound, everything is gray and not clickable.
In Device Manager, I found "file as volume driver", "volume manager" and "high definition audio controller", under system devices. Nothing else...

I searched on the intel website but did not find a solution or drivers...

Can someone help me, because atm I have no sound.


My System SpecsSystem Spec
.

23 Apr 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Make sure that in the BIOS, that the on board sound is turned on.
My System SpecsSystem Spec
24 Apr 2011   #3
babbelut

Win7 Pro 32bit
 
 

Hi,
Bios settings are:

Audio: Enabled
High Definition Front Panel Audio: Enabled
My System SpecsSystem Spec
.


24 Apr 2011   #4
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome babbelut


Could you give us a screen snip of Device Manager & Sound expanded ?


Attached Thumbnails
-device_manager_sound.jpg  
My System SpecsSystem Spec
24 Apr 2011   #5
babbelut

Win7 Pro 32bit
 
 

I can't because in device manager there is no "sound, video and games controllers"
My System SpecsSystem Spec
24 Apr 2011   #6
Sardonicus

Windows 7 Home Premium 64 bit
 
 

It could be that the audio driver is no longer installed.
Right click on "high definition audio controller" > Properties > Details > Property and select Hardware Ids.
Post a picture using the snipping tool.

Example
-capture.png

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
24 Apr 2011   #7
babbelut

Win7 Pro 32bit
 
 

Name:  snip.PNG
Views: 17
Size:  34.2 KB


My System SpecsSystem Spec
24 Apr 2011   #8
Sardonicus

Windows 7 Home Premium 64 bit
 
 

First, re-install your chipset drivers from here.
http://downloadcenter.intel.com/Deta...&DownloadType=
Post a snip of your device manager (Sound, video....items) after installing.
My System SpecsSystem Spec
24 Apr 2011   #9
babbelut

Win7 Pro 32bit
 
 

after installing


Attached Thumbnails
-snip2.png  
My System SpecsSystem Spec
24 Apr 2011   #10
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Try this
It may work best with IE
Intel® Driver Update Utility
My System SpecsSystem Spec
Reply

 No audio output device installed




Thread Tools





Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App