Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed

23 Apr 2011   #1

Win7 Pro 32bit
 
 
No audio output device installed

Hi all,

In the taskbar I have a volume-icon with a red cross on it. When I go to this icon, "No audio output device installed" appears.

I have a Intel Corporation DQ965GF mainboard with onboard sound.
When I go to Control panel -> sound, everything is gray and not clickable.
In Device Manager, I found "file as volume driver", "volume manager" and "high definition audio controller", under system devices. Nothing else...

I searched on the intel website but did not find a solution or drivers...

Can someone help me, because atm I have no sound.

My System SpecsSystem Spec
.

23 Apr 2011   #2

Windows 7 Home Premium 64 bit
 
 

Make sure that in the BIOS, that the on board sound is turned on.
My System SpecsSystem Spec
24 Apr 2011   #3

Win7 Pro 32bit
 
 

Hi,
Bios settings are:

Audio: Enabled
High Definition Front Panel Audio: Enabled
My System SpecsSystem Spec
.


24 Apr 2011   #4

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome babbelut


Could you give us a screen snip of Device Manager & Sound expanded ?


Attached Thumbnails
No audio output device installed-device_manager_sound.jpg  
My System SpecsSystem Spec
24 Apr 2011   #5

Win7 Pro 32bit
 
 

I can't because in device manager there is no "sound, video and games controllers"
My System SpecsSystem Spec
24 Apr 2011   #6

Windows 7 Home Premium 64 bit
 
 

It could be that the audio driver is no longer installed.
Right click on "high definition audio controller" > Properties > Details > Property and select Hardware Ids.
Post a picture using the snipping tool.

Example
No audio output device installed-capture.png

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
24 Apr 2011   #7

Win7 Pro 32bit
 
 

Name:  snip.PNG
Views: 16
Size:  34.2 KB


My System SpecsSystem Spec
24 Apr 2011   #8

Windows 7 Home Premium 64 bit
 
 

First, re-install your chipset drivers from here.
http://downloadcenter.intel.com/Deta...&DownloadType=
Post a snip of your device manager (Sound, video....items) after installing.
My System SpecsSystem Spec
24 Apr 2011   #9

Win7 Pro 32bit
 
 

after installing


Attached Thumbnails
No audio output device installed-snip2.png  
My System SpecsSystem Spec
24 Apr 2011   #10

Windows 7 Home Premium 64 bit
 
 

Try this
It may work best with IE
Intel® Driver Update Utility
My System SpecsSystem Spec
Reply

 No audio output device installed




Thread Tools



Similar help and support threads for2: No audio output device installed
Thread Forum
Solved No Audio Output Device is installed. Sound & Audio
No audio output device installed Drivers
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device is installed Sound & Audio
No audio Output Device installed Sound & Audio
No Audio Output Device Installed...again Drivers
No Audio Output Device is installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33