Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound After Booting (sometimes)

27 Apr 2011   #1

Windows 7 x64 Professional
 
 
No Sound After Booting (sometimes)

Randomly when I boot after it has been shut down all night, it starts up with no sound. Rebooting once will fix it most times, sometimes I have to reboot twice. I have checked to see if sound is muted on the keyboard, also in sound settings (its not muted or turned down too low), and onboard is set to default.

Is there anything else I should check?

My System SpecsSystem Spec
.

27 Apr 2011   #2
Microsoft MVP

 

Update or reinstall your Sound Driver in Device manager: Driver Install - Device Manager

If you have a sound card (speakers plug into slotted card) it may require physical reinstall.

Or you may need to add a sound card if the onboard sound chip is going bad, as evidenced by no newer or other driver working correctly, or the current one still malfunctioning after Uninstall and restart.
My System SpecsSystem Spec
Reply

 No Sound After Booting (sometimes)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33