Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New windows7 system-no sound

27 Apr 2011   #1

windows7 home premium 64 bit
New windows7 system-no sound

I have just set up a brand new Dell computer....xps 8400, windows7 There is no sound coming from the speakers. They are just dell speakers, nothing fancy. I have checked and rechecked everything. They are correctly setup. The volume controls shows that music is playing, but no sound, mute is not on.
This is what is in device manager..
ATI High Def Audio Device (not plugged in)
Intel (R) Display Audio..speakers-default
Realtex High Def Audio
This seems to be quite a problem, been checking online for 2 1/2 days now.

I guess I'll have to call dell tech, although I hate to .

Not sure what to do, any help would be appreciated.
Thx Grannyfox

My System SpecsSystem Spec
27 Apr 2011   #2

W7x64 Ult.

Are the audio services running?
My System SpecsSystem Spec
27 Apr 2011   #3

windows7 home premium 64 bit

OK, now you've got me...what are the audio services?
My System SpecsSystem Spec

28 Apr 2011   #4
Justin Thyme

Windows 7 Ultimate x64

1 Have you set the speakers to default?
2 I found I had no sound when I was using video accelerator. After I dumped it there has been no problem.
My System SpecsSystem Spec
28 Apr 2011   #5

Windows 7/10 64 bit

Could that be an XPS8300 and not an 8400? I do a lot of support on the Dell users forum and there is no 8400 listed.

Usually, when the problem you have occurs the "speakers" are not set as the default playback device. Go to the Control Panel/Hardware and Sound and finally the Sound Panel. In the Playback section, set your "speakers" (actually your RealTek sound device) as the Default Playback device. Then click the Configure button and set the correct type of speakers and you can also test the speakers in this panel.

You can also check the sound by connecting a headset to the front panel headset jack.

If you have problems or questions about your new Dell and do not want to call Dell Tech Support (which you must contact for problems that are covered under warranty repair) you can post your questions/problems on the Dell users forum, which like this forum is a users helping users with problems, and users with specific knowledge of the Dell systems.
My System SpecsSystem Spec
28 Apr 2011   #6

windows7 home premium 64 bit

thanks for the ideas....yes, it's xps 8300.

Broke down and called dell...the guy did something with deleting the driver and when it came up, it worked.
Oh happy days!!!!!
My System SpecsSystem Spec
28 Apr 2011   #7

Windows 7/10 64 bit

Dell support gets a lot of (justifiable) knocks, but they do fix things.

Thanks for the feedback and that you got it working.
My System SpecsSystem Spec

 New windows7 system-no sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Is the system font from WinXP in Windows7?
Is the system font from WinXP in Windows7? I need it in somthing im making, i made somthing in XP and i will mail it to myself to edit in paint back on my wait PC, So i need to know if the font exists on 7 :) Thanks MineblockonaPC
General Discussion
i have the systeme sound but dnt have multimedia sound windows7
hi guys hows going? hope ur fine so im new here and i have a problem that make me sick :s i have an hp hdx18 1150-ef windows 7 64 bits the problem is that i can hear the systeme voice but thers no multimedia voice (mp3,mp4,media player.vlc....and even games) even youtube and dailymotion dnt...
Sound & Audio
windows7 home premium 64bit desktop sound does not work
I just joined this forum. I recently upgraded to win 7 home premium 64 bit from xp. I have AV Lab Multimedia Desktop Theater AVL320 sound system. It worked fine with XP, never a problem. With Windows 7 I can use the headset but not the AVL320 sound system as it is not recognised. Any solutions...
Sound & Audio
New System Windows7 old HD with XP
Hi, I have just built a new system and installed Windows 7 Ultimate 64 bit. I then installed the Hard Drives out of my old system and tried to boot to the old XP OS and got a BSOD. I have read of SATA driver problems in this forum but they all seem to apply to reinstallation of the operating...
BSOD Help and Support
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio
annoying clicking sound in my windows7 pc
i recently got this sony vaio with windows 7 home premium. i have noticed a annoying problem from yesterday. i keep getting the clicking sound that comes when you open a windows explorer folder even if i am not opening any folder. yesterday it was there, today morning it was nt there, now again i...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:25.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App