Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slow audio playback, garbled


10 Jul 2009   #1
studiorat

windows 7 build 7600 RTM
 
 
slow audio playback, garbled

i have 7100 RC
lately my audio has been a wreck slow playback that pops in and out of speed
normal speed for a second then slow garbled playback on everything i tunes winamp, wmp, youtube, you name it!! What could it be? is it a Driver, maybe a CPU issue is there a clock for sync on most computers, to keep stability, I work for a Major recording Studio an Usually any kind of Audio issue dealing with speed is usually an internal clocking issue or the source clock and our clock is not syncing, big problem easily rectified, but with this I am confused can somebody offer some assistance, the headphones are fine audio playback is fine in headphones , confusing!!


My System SpecsSystem Spec
11 Jul 2009   #2
studiorat

windows 7 build 7600 RTM
 
 
jeez

no help!! nothing
My System SpecsSystem Spec
21 Jul 2009   #3
pparks1

Windows 7 Ultimate x64
 
 

I had a similar problem. For me, it was a garbage utility called "Dynamic Energy Saver" that came with my Gigabyte motherboard that I installed and forgot about. Needless to say, I don't load that or use it anymore as the effects on audio playback made playback useless.
My System SpecsSystem Spec
21 Jul 2009   #4
ciphernemo

Windows 7 Ultimate 64-bit RTM
 
 

Quote   Quote: Originally Posted by studiorat View Post
i have 7100 RC
lately my audio has been a wreck slow playback that pops in and out of speed
normal speed for a second then slow garbled playback on everything i tunes winamp, wmp, youtube, you name it!! What could it be?
One of my kinship members (a kinship is a guild for Lord of the Rings Online) reported similar problems. He's toggling between using an on-board sound chip and a Creative Labs Sound Blaster Audigy 2ZS. Apparently the sound drivers for Creative Labs chips are really quirky. He had all sorts of problems from stuttering Ventrilo chat to audio quality that was sub-par, full of static for playback and microphone recording.

He recently wiped the system and reinstalled Windows 7 RC-1 and he's fine again.

He gave up trying to trouble shoot it and the reinstall fixed it.
My System SpecsSystem Spec
21 Jul 2009   #5
7echno7im

Windows 7 7600.16384 x64
 
 

Quote   Quote: Originally Posted by studiorat View Post
i have 7100 RC
lately my audio has been a wreck slow playback that pops in and out of speed
normal speed for a second then slow garbled playback on everything i tunes winamp, wmp, youtube, you name it!! What could it be? is it a Driver, maybe a CPU issue is there a clock for sync on most computers, to keep stability, I work for a Major recording Studio an Usually any kind of Audio issue dealing with speed is usually an internal clocking issue or the source clock and our clock is not syncing, big problem easily rectified, but with this I am confused can somebody offer some assistance, the headphones are fine audio playback is fine in headphones , confusing!!
Can you please shed some light on your specs or at least the sound card in question?
My System SpecsSystem Spec
Reply

 slow audio playback, garbled




Thread Tools



Similar help and support threads for2: slow audio playback, garbled
Thread Forum
My audio is garbled when I record any music from any source, need help Sound & Audio
Solved Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox Sound & Audio
audio playback Sound & Audio
How do i fix the really low audio playback? Sound & Audio
Audio playback probs? Sound & Audio
Audio playback skips Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App