Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Audio Input Issues

11 Jul 2009   #1
blakerenton09

Windows 7
 
 
Windows 7 Audio Input Issues

I'm getting issues when trying to use things for audio input. My microphone isn't working, as well as my Digitech RP255 Guitar pedal for recording.

My microphone is plugged into the rear microphone jack, and the pedal is plugged in via USB. Neither are working, which rules out the microphone being broken.

My sound card is SigmaTel High Definition Audio. I have also tried every freakin' sound driver (not literally) on the internets.

Please tell if you need more information.


My System SpecsSystem Spec
.

11 Jul 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
audio issues

Quote   Quote: Originally Posted by blakerenton09 View Post
I'm getting issues when trying to use things for audio input. My microphone isn't working, as well as my Digitech RP255 Guitar pedal for recording.

My microphone is plugged into the rear microphone jack, and the pedal is plugged in via USB. Neither are working, which rules out the microphone being broken.

My sound card is SigmaTel High Definition Audio. I have also tried every freakin' sound driver (not literally) on the internets.

Please tell if you need more information.
I also have a sigmatel hd audio and i updated the driver and broke it no sound. the only way I got it working in win 7 is to use the MS driver as shown. hope it helps

Ken
My System SpecsSystem Spec
11 Jul 2009   #3
blakerenton09

Windows 7
 
 

That is the same driver I'm using.
Recording still don't work though.
My System SpecsSystem Spec
.


11 Jul 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 
audio

Quote   Quote: Originally Posted by blakerenton09 View Post
That is the same driver I'm using.
Recording still don't work though.
OK so the driver for the built/card audio doesn't work MS doesn't work. there was just a thread 1 day or two ago abt sigmatel drivers in sound and audio. try searching for it. If you cant find it I posted something in that thread when i was broken so you could search on my posts.

Hope it points you in the right direction

EDIT it is here Sigmatel STAC 92xx No Recording Devices (Windows 7 x64)

Ken
My System SpecsSystem Spec
11 Jul 2009   #5
blakerenton09

Windows 7
 
 

I'm running a 32-bit version of Windows 7. Also, the tips in that thread did not help, as that driver seems to be incompatible with the card in my Dell XPS 410 (Not 420 Hehe)
My System SpecsSystem Spec
Reply

 Windows 7 Audio Input Issues




Thread Tools





Similar help and support threads
Thread Forum
No audio input device problems
I recently purchased a new pc laptop, but I had a problem, I tried to set up my new headset but I got the "no audio input device found" I spent about two hours searching what the problem could be, I needed to update my driver, after I updated my driver to realtex I got the "you just plugged in a...
Sound & Audio
No audio... after changing heat sink? (on-board audio, input is ok)
Currently my computer recognizes that there are headphones connected to it(which I have tested on my phone) , the speaker symbol and playback devices shows that the volume is on and active; I have the 6.0.1.6873 Realtek driver and the HD Audio Codec; I have tried changing my default devices in...
Sound & Audio
No Audio INPUT Device
I have an Asus P6T motherboard with Realtek ALC1200 on board audio and Windows 7 64 bit OS, DirectX 10, Audio Driver version 6.0.1.5859. The sound works normally for all audio functions. I installed Nero and went to use the Wave Editor application to record a song from the web and got the...
Sound & Audio
Having Issues with multiple audio drivers getting audio sync issues.
hey guys. I recently been having so many problems with audio sync issues when mounting a 3D image. Video plays fine in my media player. (have tried totalmediatheater and poweriso11 seems to be the best so far). anyway it seems like it plays fine in 2D but 3D is giving it audio sync issues. I think...
Sound & Audio
mobo audio input help
hi all just a quickie, not realy a problem just not quite sure lol. i have just bought a new surround sound setup with 3 leads to conect 2 pc. am i reading this right? the 3 inputs on my mobo are 1xmic 1xheadphone 1xaux.but wen using a surround system they all change 2 inputs for the speakers?...
Sound & Audio
Realtek HD Audio, PC input yes/ HDTV input no
ALC 888 codec Latest driver 2.46 installed F7 bios installed Sony Bravia LCD, If I'm using the PC input on LCD, sound works great. If I'm using an HDTV input on LCD, no sound. Anybody got any ideas about this? Would really like to use an HDTV input, picture definition is so much better...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App