Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 Audio Input Issues

11 Jul 2009   #1

Windows 7
 
 
Windows 7 Audio Input Issues

I'm getting issues when trying to use things for audio input. My microphone isn't working, as well as my Digitech RP255 Guitar pedal for recording.

My microphone is plugged into the rear microphone jack, and the pedal is plugged in via USB. Neither are working, which rules out the microphone being broken.

My sound card is SigmaTel High Definition Audio. I have also tried every freakin' sound driver (not literally) on the internets.

Please tell if you need more information.

My System SpecsSystem Spec
.

11 Jul 2009   #2

Win 8 Release candidate 8400
 
 
audio issues

Quote   Quote: Originally Posted by blakerenton09 View Post
I'm getting issues when trying to use things for audio input. My microphone isn't working, as well as my Digitech RP255 Guitar pedal for recording.

My microphone is plugged into the rear microphone jack, and the pedal is plugged in via USB. Neither are working, which rules out the microphone being broken.

My sound card is SigmaTel High Definition Audio. I have also tried every freakin' sound driver (not literally) on the internets.

Please tell if you need more information.
I also have a sigmatel hd audio and i updated the driver and broke it no sound. the only way I got it working in win 7 is to use the MS driver as shown. hope it helps

Ken
My System SpecsSystem Spec
11 Jul 2009   #3

Windows 7
 
 

That is the same driver I'm using.
Recording still don't work though.
My System SpecsSystem Spec
.


11 Jul 2009   #4

Win 8 Release candidate 8400
 
 
audio

Quote   Quote: Originally Posted by blakerenton09 View Post
That is the same driver I'm using.
Recording still don't work though.
OK so the driver for the built/card audio doesn't work MS doesn't work. there was just a thread 1 day or two ago abt sigmatel drivers in sound and audio. try searching for it. If you cant find it I posted something in that thread when i was broken so you could search on my posts.

Hope it points you in the right direction

EDIT it is here Sigmatel STAC 92xx No Recording Devices (Windows 7 x64)

Ken
My System SpecsSystem Spec
11 Jul 2009   #5

Windows 7
 
 

I'm running a 32-bit version of Windows 7. Also, the tips in that thread did not help, as that driver seems to be incompatible with the card in my Dell XPS 410 (Not 420 Hehe)
My System SpecsSystem Spec
Reply

 Windows 7 Audio Input Issues





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33