Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio service / problems with Graphics card

07 May 2011   #1
piddo

Windows 7 Home Premium 64bit
 
 
No Audio service / problems with Graphics card

Hi, first post here, hope this is the correct place to ask.
I wanted to upgrade to Windows 7 Home premium, and decided to do a complete new Clean instal on a brand new Samsung HD.
Installation went well , but then got message 'Bad Driver' and The Audio service is not running' Managed to open in safe mode...downloaded new drivers from Nvidia site for Graphics card, and Gigabyte for motherboard...but despite loading, restarting, disabling then activating graphics card there seems to be some form of conflict...unable to open except in safe mode. I want to experience the benefits of Windows 7 not spend all my time reloading drivers!... Any suggestions as to how I can get back to basics (Oh Monitor connected to Graphics card and is working OK)
Any suggestions welcome, Thanks


My System SpecsSystem Spec
.

07 May 2011   #2
adieitan96

Windows 8 Pro x64
 
 

did you connect it from the graphic card or from the motherboard??
My System SpecsSystem Spec
07 May 2011   #3
piddo

Windows 7 Home Premium 64bit
 
 

Monitor connected to Graphic card as it was under the old XP setup, where it worked fine.
My System SpecsSystem Spec
.


07 May 2011   #4
adieitan96

Windows 8 Pro x64
 
 

it happend to my friend to and he just installed the cd of the motherboard and it worked fine
My System SpecsSystem Spec
07 May 2011   #5
piddo

Windows 7 Home Premium 64bit
 
 

Thanks for that tip...found discs for motherboard and graphics card...unfortunately neither have drivers for Windows 7 64bit....

Went on line and thought I was getting somewhere as Windows found an updated driver for the graphics card....downloaded and loaded...restart....and systen fell over again....currently on startup repair....but getting nowhere so will have to restart in safe mode, disable graphics card and start again!!!!
My System SpecsSystem Spec
08 May 2011   #6
piddo

Windows 7 Home Premium 64bit
 
 

Thanks for all the help, direct and indirect....
In view of another posting in another area decided to remove 2Gb of RAM that I had installed at the same time as the new HD.... Computer booted correctly, audio working well, Graphics card installed....just restoring files to new HD....then will reinstall the extra 2Gb RAM.....did not realise there was an order to installing these items
My System SpecsSystem Spec
04 Dec 2011   #7
piddo

Windows 7 Home Premium 64bit
 
 
Upgrade --- and now No Sound!

Further to items on this thread, wonder if some kind soul can assist further.... Graphics card working well after the last farce! But recently my computer was taking an age to boot.... repeatedly had to press start. Upon checking the internet found that a probable cause was linked to power supply....not spinning HD fast enough to boot so I uprated to 500W... and as the computer leads were all out I took the opportunity of putting in an extra 2 Gb RAM (New and checked with Crucial as being compatible)Total 4Gb RAM Install went well.... and boot up took a fraction of the time! The extra RAM was recognised, initially the Windows theme played.... then...... unable to start - blue screen re Graphics card - start in safe mode... download drivers.... Then graphics OK.... but No Audio - download new driver for Gigabyte MB..... check Graphics card in Device Manager - Not working Code 32! I seem to be going around in circles Can anyone assist me with correct order to complete the job so I have 4Gb RAM - graphics and SOUND !!

Many thanks friends!
My System SpecsSystem Spec
Reply

 No Audio service / problems with Graphics card




Thread Tools





Similar help and support threads
Thread Forum
New graphics card having problems
So I recently built my first computer. I don't understand most things I just followed a tutorial I'm not going to lie. So my graphics card was late arriving, so I tried to use the video card settings or whatever on the motherboard, just to install stuff first you know, but I always got a 'your...
Graphic Cards
Steam causes problems in Windows Audio Service
Hi, Audio output on my laptop functions normally most of the time. However, often when I play a game on Steam when I *finish* playing and close the game, I discover that the audio is no longer functioning. Other games have no soundtrack and windows media player tells me it's unable to play mp3...
Sound & Audio
Audio through HDMI of Graphics Card
Hi I was wondering if it is possible to send audio along with video through my graphic card (Nvidia Geforce 9800GT) via HDMI to my TV?
Graphic Cards
new graphics card problems
Hi. I have a medeon pc. spec are : Windows 7 Home Premium Service Pack 1 (build 7601) Install Language: English (United States) System Locale: English (United Kingdom) Installed: 17/11/2009 09:47:14 MEDIONPC MS-7366 2.2 Enclosure Type: Desktop
Graphic Cards
HD graphics card killed my audio.
Just upgraded to an ATI Sapphire HD 4670 512MB vid card, from an ATI Sapphire X1550 256MB. I installed the card and the drivers from the provided disc. I plugged everything in an booted up, everything worked. Except sound. Now my sound icon in the system tray has a red X on it and Windows...
Sound & Audio
AGP GRAPHICS CARD PROBLEMS... help please
Ok. im no noob. i build computers on the side and know a fair bit about them. i have tones of nice boards like 2,8 intels or better that use agp graphics. i try to put one of the 20 agp card i have lying around in (nice cards)... geforce 128 and 256's and windows 7 dose not recognize any of them...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App