Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio service / problems with Graphics card


07 May 2011   #1

Windows 7 Home Premium 64bit
 
 
No Audio service / problems with Graphics card

Hi, first post here, hope this is the correct place to ask.
I wanted to upgrade to Windows 7 Home premium, and decided to do a complete new Clean instal on a brand new Samsung HD.
Installation went well , but then got message 'Bad Driver' and The Audio service is not running' Managed to open in safe mode...downloaded new drivers from Nvidia site for Graphics card, and Gigabyte for motherboard...but despite loading, restarting, disabling then activating graphics card there seems to be some form of conflict...unable to open except in safe mode. I want to experience the benefits of Windows 7 not spend all my time reloading drivers!... Any suggestions as to how I can get back to basics (Oh Monitor connected to Graphics card and is working OK)
Any suggestions welcome, Thanks

My System SpecsSystem Spec
.

07 May 2011   #2

Windows 8 Pro x64
 
 

did you connect it from the graphic card or from the motherboard??
My System SpecsSystem Spec
07 May 2011   #3

Windows 7 Home Premium 64bit
 
 

Monitor connected to Graphic card as it was under the old XP setup, where it worked fine.
My System SpecsSystem Spec
.


07 May 2011   #4

Windows 8 Pro x64
 
 

it happend to my friend to and he just installed the cd of the motherboard and it worked fine
My System SpecsSystem Spec
07 May 2011   #5

Windows 7 Home Premium 64bit
 
 

Thanks for that tip...found discs for motherboard and graphics card...unfortunately neither have drivers for Windows 7 64bit....

Went on line and thought I was getting somewhere as Windows found an updated driver for the graphics card....downloaded and loaded...restart....and systen fell over again....currently on startup repair....but getting nowhere so will have to restart in safe mode, disable graphics card and start again!!!!
My System SpecsSystem Spec
08 May 2011   #6

Windows 7 Home Premium 64bit
 
 

Thanks for all the help, direct and indirect....
In view of another posting in another area decided to remove 2Gb of RAM that I had installed at the same time as the new HD.... Computer booted correctly, audio working well, Graphics card installed....just restoring files to new HD....then will reinstall the extra 2Gb RAM.....did not realise there was an order to installing these items
My System SpecsSystem Spec
04 Dec 2011   #7

Windows 7 Home Premium 64bit
 
 
Upgrade --- and now No Sound!

Further to items on this thread, wonder if some kind soul can assist further.... Graphics card working well after the last farce! But recently my computer was taking an age to boot.... repeatedly had to press start. Upon checking the internet found that a probable cause was linked to power supply....not spinning HD fast enough to boot so I uprated to 500W... and as the computer leads were all out I took the opportunity of putting in an extra 2 Gb RAM (New and checked with Crucial as being compatible)Total 4Gb RAM Install went well.... and boot up took a fraction of the time! The extra RAM was recognised, initially the Windows theme played.... then...... unable to start - blue screen re Graphics card - start in safe mode... download drivers.... Then graphics OK.... but No Audio - download new driver for Gigabyte MB..... check Graphics card in Device Manager - Not working Code 32! I seem to be going around in circles Can anyone assist me with correct order to complete the job so I have 4Gb RAM - graphics and SOUND !!

Many thanks friends!
My System SpecsSystem Spec
Reply

 No Audio service / problems with Graphics card




Thread Tools



Similar help and support threads for2: No Audio service / problems with Graphics card
Thread Forum
New graphics card having problems Graphic Cards
Steam causes problems in Windows Audio Service Sound & Audio
Solved Audio through HDMI of Graphics Card Graphic Cards
new graphics card problems Graphic Cards
No HDMI audio from new Gigabyte (NVIDIA) GT220 graphics card Sound & Audio
HD graphics card killed my audio. Sound & Audio
AGP GRAPHICS CARD PROBLEMS... help please Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33