Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio??


07 May 2011   #1

Window 7 Ultimate X86
 
 
No audio??

Recently I bought a new tv. (yay led!) and its awesome. but here is where the problem starts. I decided to use my old computer as a DVD player and using it.
I bought

Amazon.com: 10FT / 3m HDMI TO DVI M/M CABLE: Electronics
Amazon.com: Cables To Go 40413 M/M Stereo Audio Cable (6 Feet, Black): Electronics

(this isnt a advertisment so dont block the link please)

I plugged the DVI into my EvGA 8600gt and HDMI to tv. But the audio is whacked. It never works, at first I thought it was my drivers. But I was proven wrong because my headphones worked. I tried all options with my audio setting on the TV. It just doesnt works, what am I doing wrong?

My next hypothesis is that cause I have the HDMI cable plugged in, and the hdmi provides both audio and video, so my audio doesnt register with the other cable.

My System SpecsSystem Spec
.

07 May 2011   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

Think you will find that you aren't doing anything wrong. Pretty sure you basically answered the question when you said,

Quote:
I tried all options with my audio setting on the TV.
Unless there is an option in the TV settings some place that allows you to use a different audio source than the video source it won't work, and from the sounds of it it doesn't. About the only thing you can do is to connect the audio to a receiver if you have one, or use a set of speakers connected to the computer for the sound.

There is one other possibility if you have the right 8600 GT. If it happens to have a SPDIF header on it as shown here,

Guide: 8800GT/9800GT/9800GTX Sound over HDMI (Now including Creative cards) - Overclock.net - Overclocking.net

then you could get audio over the HDMI connection. Unfortunately that header wasn't standard on the 8600 series cards. If yours does happen to be one of those that does have it, this might help,

DVI-HDMI adaptor w/ audio passthrough support for nvidia 8600gt - AVS Forum

If your card doesn't have the SPDIF header on it, then it is pretty much as I said above and have to use speakers or something other than the TV for the sound.
My System SpecsSystem Spec
07 May 2011   #3

Window 7 Ultimate X86
 
 

I think i just need to disable the hdmi audio.
My System SpecsSystem Spec
.


07 May 2011   #4

Window 7 Ultimate X86
 
 

Nevermind im stuck again. the DLP hotfix didnt work.
My System SpecsSystem Spec
Reply

 No audio??




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33