Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Driver Fails to install?


09 May 2011   #1

Windows 7 Ultimate 64bit
 
 
Audio Driver Fails to install?

Once again! Here I am! With another problem!
As the title states.

My files
Via Driver for Microsoft Windows 7 X64 bit. (The one I installed in Home Premium)
(VT 8700a)

Start
1. Installed it in Windows 7 Ultimate 64bit
2. After installation it asks to restart
3. Pressed yes and restart now
4. The SETUP went "Not Responding" (Computer hasn't restarted yet! Takes so long! I forgot to mention the screen turns black. Completely black. But I am able to alt+tab and switch to other tasks. But the SETUP is still "Not Responding")
5. Manually restarted it myself by clicking Start and and arrow button to reveal the "Restart" selection
6. Seemingly setup was a success.. Several opening and closing often first time opening a game. There is no sound or nothing can be heard at all! Game wasn't muted or the programs.
7. Closed VDeck in the taskbar and started it again.
8. Games and other programs still don't have sounds even they are restarted. (Checked the little Audio icon in the Taskbar if they were muted. But not.)
9. Restarted the computer again.. Then the sounds came on.. After awhile.. It blows off. Clicking the little Audio icon again. It says, "Sound enhancement for this device is causing problems" {Something close to that}
10. Disabled it since it asks to disable it or not
11. The action gave me the inability to adjust or enhance certain sounds, effects, bass and etc..
12. Tried to Uninstall it. But says that the package is missing or incomplete. Asks me to download it again and install.
13. Had the file in my HD. Installed it again.. I repeated step 1-5 again..
14. As the computer is booting.. BANG!!! An error! Something about dumping memory, and F8 to access advance mode or something.. Somewhat telling me to go to Safe Mode and disable the software/program that is causing the problem (Was too fast to read everything. After reading 1 or 4 words the computer reboots itself and putting me to 4 selections.)
{Safe Mode, Safe Mode with Network, Safe Mode with Command Prompt, Start Windows Normally}
15. Did safe mode. Says Windows has recovered from an unexpected shut down. I deleted the installed along with it's installed directory..
16. Rebooted and the error is still there. So, I decided to reformat my computer again.
End.

Currently I am downloading the Driver with Driver Genius Professional. I am hoping it would be successful to remove this annoying inability. If you can point me out to an alternative solution. I would greatly appreciate it. Cheers mate!

NOTE!
"My Current OS is Windows 7 Ultimate 64bit"
NOTE!


My System SpecsSystem Spec
.

09 May 2011   #2

Windows 7 Ultimate 64bit
 
 

Pal have you installed the correct driver ? Your board has the Audio (ALC662 / VIAź VT1708S Audio Codec) drivers available here ASRock > Products > Motherboard > G31M-S > Download
My System SpecsSystem Spec
09 May 2011   #3

Windows 7 Home Premium 64 bit
 
 

Hello
Why are you using the VIA driver. If the board you're using is the one in your specs, the board uses the Realtek ALC662 Audio Codec.
http://www.asrock.com/download/e-cat...M-S%20R2.0.pdf

Realtek
My System SpecsSystem Spec
.


09 May 2011   #4

Windows 7 Ultimate 64bit
 
 

My System SpecsSystem Spec
09 May 2011   #5

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
09 May 2011   #6

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by PooMan UK View Post
Pal have you installed the correct driver ? Your board has the Audio (ALC662 / VIAź VT1708S Audio Codec) drivers available here ASRock > Products > Motherboard > G31M-S > Download
Tried that one.. But the SETUP doesn't work.
Well duhh! I'm such an idiot.. I should have used the Setup of the programs not the SETUP of the AsRock.. {EDIT}Deleted it and mashed the Recycle Bin due to Divine Hatred{EDIT} Downloading again.. Thanks Mates!

By the way.. What's the Difference with G31M-S and G31M-S R2?
Because mine is G31M-S. Certainly not R2 (Used Speccy to know most parts of the PC)

I'll update ya guys after I try em.
My System SpecsSystem Spec
09 May 2011   #7

Windows 7 Ultimate 64bit
 
 

The R2 normally refers to revision 2
My System SpecsSystem Spec
09 May 2011   #8

Windows 7 Ultimate 64bit
 
 

Cheers mates! I got it working again! But I was hoping for a much up to date version of this Driver.
(Currently 7500a?) Anyhow.. I'm not moving away from this Driver. Since it fixed it..
But I do like the Black Interface of the much higher version than this white interfaced one.
Thanks again mates! I hope you guys would help me out again when another problem arises..
My System SpecsSystem Spec
10 May 2011   #9

Windows 7 Home Premium 64 bit
 
 

Glad you got it sorted.
We'll help, surely.
My System SpecsSystem Spec
Reply

 Audio Driver Fails to install?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33