Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell 8300 Windows Upgrade - Lost Sound

15 May 2011   #1
Spenser

Windows 7 Home Premium 32bit
 
 
Dell 8300 Windows Upgrade - Lost Sound

I've been reading through the forums trying to get the thing to work but it is not. I just installed Windows 7 and my soundcard no longer works. Here are the specs:

PCI\VEN_1102&DEV_0006&SUBSYS_10031102&REV_00
PCI\VEN_1102&DEV_0006&SUBSYS_10031102
PCI\VEN_1102&DEV_0006&CC_040100
PCI\VEN_1102&DEV_0006&CC_0401

Not sure why all the Daniel K stuff I've been downloading doesn't work. HELP!!!


My System SpecsSystem Spec
.
15 May 2011   #2
Heyyou

WIN7 x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by Spenser View Post
I've been reading through the forums trying to get the thing to work but it is not. I just installed Windows 7 and my soundcard no longer works. Here are the specs:

PCI\VEN_1102&DEV_0006&SUBSYS_10031102&REV_00
PCI\VEN_1102&DEV_0006&SUBSYS_10031102
PCI\VEN_1102&DEV_0006&CC_040100
PCI\VEN_1102&DEV_0006&CC_0401

Not sure why all the Daniel K stuff I've been downloading doesn't work. HELP!!!
I just bought a 8300 with WIN7 x64 installed. I used my speakers from my old DELL, and the sound is awesome. I may be a little simplistic, but if you suddenly don't have sound after doing an installation, could you possibly need to install the driver for your sound card?
My System SpecsSystem Spec
16 May 2011   #3
fireberd

Windows 7/10 64 bit
 
 

Is this a Dell Dimension 8300? If it is, Dell does not support Vista/Windows 7 on this model and you need Dell specific sound drivers for the integrated audio. On the Dell users forum, users who have upgraded Dell models that are not supported have had to install a PCI sound card to get audio.

Non Dell drivers, in most cases either do not work or do not work properly.
My System SpecsSystem Spec
.

16 May 2011   #4
Heyyou

WIN7 x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by fireberd View Post
Is this a Dell Dimension 8300? If it is, Dell does not support Vista/Windows 7 on this model and you need Dell specific sound drivers for the integrated audio. On the Dell users forum, users who have upgraded Dell models that are not supported have had to install a PCI sound card to get audio.

Non Dell drivers, in most cases either do not work or do not work properly.
I can't speak for Spenser, but mine is an XPS8300. When I bought my DELL Dimension4600 in 2004 I do remember they had an 8000 something model also.
My System SpecsSystem Spec
16 May 2011   #5
fireberd

Windows 7/10 64 bit
 
 

There is the current XPS8300 model, but I suspect this is referring to the older Dimension 8300. They wouldn't be "just installing Win 7" on an XPS8300 as it comes with Windows 7 64 bit. The "no audio" problem with Vista/Windows 7 on a Dimension 8300 is common. I do a lot of support on the Dell forum and we see this quite a bit, as I noted, with older systems.
My System SpecsSystem Spec
16 May 2011   #6
Heyyou

WIN7 x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by fireberd View Post
There is the current XPS8300 model, but I suspect this is referring to the older Dimension 8300. They wouldn't be "just installing Win 7" on an XPS8300 as it comes with Windows 7 64 bit. The "no audio" problem with Vista/Windows 7 on a Dimension 8300 is common. I do a lot of support on the Dell forum and we see this quite a bit, as I noted, with older systems.
I see what you mean. Thanks for the info. At least Spenser has a solution then.
My System SpecsSystem Spec
16 May 2011   #7
Spenser

Windows 7 Home Premium 32bit
 
 

It is a Dimension 8300, sorry about that. Was a bit frustrated after a couple hours of no progress. Looks like getting a new sound card is the solution.
My System SpecsSystem Spec
16 May 2011   #8
Jerryw

Win 7 Ultimate sp-1 64 Bit+Vista Ultimate sp-2 64 Bit
 
 

Drivers and Downloads

Hi Spenser
The link above will give you the Dell Vista 32 bit drivers {R145551.exe} for the soundmax that is on your D 8300 motherboard .
I have used it for my 32bit Vista and 32 bit windows 7 on my D8400 with the same on board sound without any problems at all !!
If i remember right after you install it you can go to window updates and it will offer you a newer drive to install !!
Good Luck
My System SpecsSystem Spec
16 May 2011   #9
Spenser

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by Jerryw View Post
Drivers and Downloads

Hi Spenser
The link above will give you the Dell Vista 32 bit drivers {R145551.exe} for the soundmax that is on your D 8300 motherboard .
I have used it for my 32bit Vista and 32 bit windows 7 on my D8400 with the same on board sound without any problems at all !!
If i remember right after you install it you can go to window updates and it will offer you a newer drive to install !!
Good Luck
Thanks but still no luck. Doesn't find the device.
My System SpecsSystem Spec
16 May 2011   #10
Bim123

windows 7
 
 

Quote   Quote: Originally Posted by Spenser View Post
I've been reading through the forums trying to get the thing to work but it is not. I just installed Windows 7 and my soundcard no longer works. Here are the specs:

PCI\VEN_1102&DEV_0006&SUBSYS_10031102&REV_00
PCI\VEN_1102&DEV_0006&SUBSYS_10031102
PCI\VEN_1102&DEV_0006&CC_040100
PCI\VEN_1102&DEV_0006&CC_0401

Not sure why all the Daniel K stuff I've been downloading doesn't work. HELP!!!
There were 3 sound cards for that model at Dell's support, which sound card do you have? You can download the one for your sound card, then using the xp compatibility mode to install it...
My System SpecsSystem Spec
Reply

 Dell 8300 Windows Upgrade - Lost Sound




Thread Tools





Similar help and support threads
Thread Forum
Dell XPS 8300 support say's to re-install windows
I purchased a Dell XPS 8300 almost 1 year ago. The last couple months I have had boot issues when I turn the pc on. All hardware tests (since I purchased the pc have passed with no problems). The boot issues are where all the icon's for the short cuts do not load and or the icon to show I am...
General Discussion
Complete loss of sound on my Dell XPS 8300?
I have had my computer for about 4-5 months now, it has always worked perfectly. But 2 days ago, I turned it on and there was absolutely no sound. My speakers have a USB cable and a smaller cable like you have on headphones that goes in jacks. I am really, really bad with computers and I...
Sound & Audio
Multisytem Dell 8300 BSODs
Weird multi system BSOD Have a bunch of Dell Dimensioin 8300's we purchased (Win 7 Enterprise, 64 bit, Purchases 1/2011). Been putting the same image on them for past year. All of a sudden that image is throwing some BSOD. Throws them pretty quick, within 30 minutes. Ok, no big deal,...
BSOD Help and Support
BSOD on New Sandy Bridge Dell XPS 8300
I was installing drivers and updates after receiving and wiping my new XPS system from Dell and stepped away from the PC for a couple of hours while things downloaded. I came back to a black screen with a mouse cursor that I was able to move. Then the screen switched to a BSOD and restarted with an...
BSOD Help and Support
Installed Win7 Pro 32-bit on my Dell Dimension 8300
So yeah. I thought it'd be a good idea to upgrade my desktop from XP to Win7. I installed Professional 32-bit on it since I got a free copy from MSDN because of my college. The install went smoothly and everything was fine. The only problem I had was that it had no sound and the sound drivers...
General Discussion
Another No HDMI Sound post RC7 upgrade - Dell XPS
Ok.. I have seen it brought up here a couple times but my situation still seems a bit different. I also have no sound coming from my Hdmi out after upgrading to RC 7. I have a Dell XPS 1330 notebook. Audio is Nvidia HD Audio and IDT HD audio codec, both have latest drivers. When i open...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App