Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop speakers emit a "pop" sound after "Starting Windows"


31 May 2011   #1
Alex384

Windows 7 Home Premium x64
 
 
Laptop speakers emit a "pop" sound after "Starting Windows"

For a couple weeks now, My laptop has been making a "pop" sound everytime on start up after the windows logo comes together it makes a faint pop sound then continues to the login screen. Everytime I muted or unmuted the speakers it would make the sound too. I changed my driver the the Windows default and it stopped but the pop won't.


Laptop Model / Manufacturer : Gateway NV53A
Sound Driver : Realtek (But changed to Windows Default)


My System SpecsSystem Spec
31 May 2011   #2
lewisteo

Vista
 
 

The windows default is the culprit here.

When your system boots, drivers started one after another, the pop sound came in because the default driver is not built to especially manage your audio card.

Download the driver from the manufacturer according to your model, install it and I assure you all will be fine.

cheers.
My System SpecsSystem Spec
01 Jun 2011   #3
Alex384

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by lewisteo View Post
The windows default is the culprit here.

When your system boots, drivers started one after another, the pop sound came in because the default driver is not built to especially manage your audio card.

Download the driver from the manufacturer according to your model, install it and I assure you all will be fine.

cheers.
Hello,
I followed your steps and i'm now using Realtek High Definition Audio. Everytime I click something it makes the pop sound. However, When it is on mute you won't hear it anymore.
My System SpecsSystem Spec
02 Jun 2011   #4
lewisteo

Vista
 
 

Bro, I said to use your Manifacturer's released driver.

Yes you downloaded the one from Realtek but again that is generic, your manafacturer's one might had this issue resolved in their version of driver.
My System SpecsSystem Spec
Reply

 Laptop speakers emit a "pop" sound after "Starting Windows"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App