Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio hdmi w7 rc but worked on beta

15 Jul 2009   #1
trebor30

windows 7 rc 64
 
 
no audio hdmi w7 rc but worked on beta

ok, had beta on my media center and audio worked fine, ive put rc on there and nothing, drivers are installed and u can see the audio play in the mixer, but i get no sound. Hdmi cable.


My System SpecsSystem Spec
.
15 Jul 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
no audio

Quote   Quote: Originally Posted by trebor30 View Post
ok, had beta on my media center and audio worked fine, ive put rc on there and nothing, drivers are installed and u can see the audio play in the mixer, but i get no sound. Hdmi cable.

As usual the first step is to tell us about your computer. everything. cpu,make,model,vid card,aud card, 32 or 64 bit, clean install or upgrade, and more

Thanks

Ken
My System SpecsSystem Spec
15 Jul 2009   #3
trebor30

windows 7 rc 64
 
 

ok, bare with me, im at work at the moment so i scetchy on models. Amd 3600, asus media center board onboard realtek audio, i think its a nvidia 8600, 2 gig ram, 80gig hd, 1tb hd. And its 64bit.
My System SpecsSystem Spec
.

15 Jul 2009   #4
trebor30

windows 7 rc 64
 
 

oh and a clean install.. But it keeps screwing up if i install it on this machine. If i put the drive in another pc, clean install works fine. But vista, xp, w7 beta installs with no issues
My System SpecsSystem Spec
15 Jul 2009   #5
trebor30

windows 7 rc 64
 
 

ok, im pretty sure its the asus m4a78-vm
My System SpecsSystem Spec
Reply

 no audio hdmi w7 rc but worked on beta




Thread Tools




Similar help and support threads
Thread Forum
NVIDIA HDMI audio not working Win 7. Worked on Ubuntu
Athlon 64 3400+ Geforce gt210 PCIE 2gb RAM I had Ubuntu 12.04 installed on this machine as an XBMC HTPC using the HDMI video and audio with the Geforce 210 until yesterday. I had a Win 7 license to use so I planned to rebuild the machine to do the same tasks with Win 7 then I could use Hulu...
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
1024x768 gone (1024x600 availble) on HDMI, yesterday it worked?
When I try to play a game called F-22 Total Air War 2.0 I get an error which says that the resolution 1024.768 is unsupported by the harware.. so I look into my desktop options and it looks like there is an option for 800x600, 1024x600, 1152x648 and higher wide screen resolutions but the 1024x768...
Graphic Cards
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio
Win 7 Ult 64 Audio worked, and now it doesn't?
Hello everyone, first post here. I am a college student with a computer that I built myself. I currently run a Gigabyte EP45T-UD3LR MoBo which has the capability to run 5.1 surround sound (maybe better?) and has some other neat things that I enjoy. I installed Windows 7 Ultimate x64 a month or...
Sound & Audio
No Sound Now - Worked in 7 Beta
I have a Compaq Presario that I have been running the Beta on since it was released to the general public. I just did a clean install of 7 RC and now, the sound does not work. It seems to have picked up the latest driver. In the Beta, I had to do an update driver from the device manager...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App