Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Flash Audio - Windows Sounds work

07 Jun 2011   #1
wa4cbg

Windows 7 64 Bit
 
 
No Flash Audio - Windows Sounds work

I have an issue where no audio plays from Flash (such as youtube). The sound does work for most other applications although Outlook sounds and Quickbook sounds dont play either.

I have uninstalled and re-installed flash for internet explorer and firefox. I deleted and reinstalled the SOUNDMAX driver. No change. There don't seem to be any missing driver files. Silverlight does play audio via the browser....

Not sure if this problem first occured after windows update or after removing malware... I had to reset the winsock, because of the malware issues one of which was not being able to browse to any websites. Again, I dont know if this is related.

I have checked the usual settings in IExplorer for allowing sounds to play. Checked the settings for the SOUNDMAX card and have tried other settings for HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32 which have worked for others..

I am using windows 7 pro 64 bit.

Any help is greatly appreciated.


My System SpecsSystem Spec
.

08 Jun 2011   #2
Miranova23

Windows 7 Pro x64 SP1
 
 

Hm, so your speakers obviously do work. I doubt a driver issue, given that it's fine with some programs, and you've mentioned you just had a malware incident.

Why don't you at least try reinstalling IE & FF altogether entirely?
My System SpecsSystem Spec
08 Jun 2011   #3
wa4cbg

Windows 7 64 Bit
 
 

I have reinstalled Firefox several times and even downloaded Chrome. Still the same results. What's strange is that there is no audio from OUTLOOK and when my antivirus program loads there is a sound.. That is gone as well. No audio from Quickbooks either.

Do you think its worth the uninstall of internet explorer? Sure sounds like somthing is missing in the chain of events that must happen for the audio to make it from internet explorer... Also I have two versions of internet explorer on this machine. the 64 bit and the 32 bit, both of which were included with windows 7.
My System SpecsSystem Spec
.


08 Jun 2011   #4
wa4cbg

Windows 7 64 Bit
 
 

How do I uninstall internet explorer 8? It's embedded in the OS.

Please advise
My System SpecsSystem Spec
08 Jun 2011   #5
Miranova23

Windows 7 Pro x64 SP1
 
 

Start > Control Panel > Programs & Features. On the left pane, click "Turn Windows features on or off." Uncheck Internet Explorer and click OK.
My System SpecsSystem Spec
09 Jun 2011   #6
wa4cbg

Windows 7 64 Bit
 
 

Not to sound stupid, but after unchecking , I don't see an option anywhere to uninstall IE. What is the next step, download IE 9.0 and install? (I did the upgrade to IE 9.0 a few days ago and there was no change).

Please advise. Thank you
My System SpecsSystem Spec
09 Jun 2011   #7
Miranova23

Windows 7 Pro x64 SP1
 
 

Sorry. To be more thorough, unchecking & "OK" does constitute uninstalling it. It's a "feature" built in, so it is different than a regular program. Then yes, download & reinstall IE9.

Honestly, though, the whole audio problem overall has me stumped otherwise.
My System SpecsSystem Spec
09 Jun 2011   #8
Miranova23

Windows 7 Pro x64 SP1
 
 

Well, 1 more thing. After finally getting a pair of speakers, my headphone jack stopped working. Reinstalling all of my motherboard drivers worked for a while in some configurations. Turns out the overall culprit was a lil checkbox about muting the speakers when a headphone is plugged in.

Anyway, point is, try reinstalling your motherboard drivers, or at least the audio driver (again, if you already have.)
My System SpecsSystem Spec
17 Jun 2011   #9
wa4cbg

Windows 7 64 Bit
 
 

Here's an update.... Sound started working again, however I don't know exactly what I did to cause this. I spent a number of hours with Microsoft Support trying to troubleshoot this issue and they were very nice, BUT TOTALLY USELESS!

Thanks for the help... Now I have to solve the intermittent sync issues with the iphone4 . Lovely!
My System SpecsSystem Spec
17 Jun 2011   #10
Miranova23

Windows 7 Pro x64 SP1
 
 

Glad to hear you got it working ^u^
My System SpecsSystem Spec
Reply

 No Flash Audio - Windows Sounds work




Thread Tools





Similar help and support threads
Thread Forum
how do i put all the sounds on 1 audio scource
i cant hear games/sportify etc when im skyping and i dont know how to fix it here is a screen dump i attached a file with my sounds configuration it is in dutch but the most things are understandable
Sound & Audio
getting my surround sounds to work for my pc
hi i got a 5:1 surround sound (sony DAV-DZ260) i use it for my xbox and it works fine i recently got a new motherboard (asus sabertooth x79) the has a optical audio port on the back so i plug the cable in but i got no sound out of it all i do with my xbox is plug the cable in and the audio comes...
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Audio files don't play but other sounds do...
I'm running windows 7 ultimate on an acer aspire 3050. System sounds play fine, sound from my internet browser plays fine, but any audio file I try to play doesn't work, any video I play has no audio. I've tried playing different files with different players (Windows media player, media player...
Sound & Audio
Flash CS4 Doesn't work with Windows 7 x64
Hello everyone, I've browsed everywhere on the net, and all I find is people saying that Adobe creative suite CS4 works on Windows 7 x64. Well, it does, except one part. Flash CS4! I was wondering if anyone found a work around to this? I have already tried running in XP compatibility mode,...
Software
Audio Mid Recorder audio sounds thin and fraily
I am using the trial version of Audio Mid Recorder and when i record anything from like lets say, youtube or even from a radio station it comes out sounding very thin, as if it was recorded from a pair of head phones. All audio devices seem to be in working order. ok, I just found out why it's...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App