Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No audio output device installed.

08 Jun 2011   #1

32 bit windows 7
No audio output device installed.

I have installed some software that auto shuts down my PC, next day when i turn on my PC the sound was gone, i have this red "x" on that sound icon near the clock, when i hover over it it says "No audio output device installed".
If i click on it, some loading starts to detect problems, then it asks me to fix it, if i click to fix it says Device driver installation, but after few second installation fail and it says he cant install driver, then in some window it says High definition device has driver problem.

I try some software to detect broken drivers and fix them, but was no use, i even try to manually download drivers for my mother board but i actually dont know which ones to get.
And i try making update with windows update, it updated some drivers, but i still have no sound and now i cant watch videos on youtube, i just see black screen on youtube videos, but i can watch videos in media player.
I use Speccy program to tell what specs i have :

Operating System
MS Windows 7 Ultimate 32-bit SP1

NVIDIA NFORCE 650i Ultra (Socket 775)

High Definition Audio Device

Any help is much appreciated, thank you.

My System SpecsSystem Spec
08 Jun 2011   #2
Layback Bear

Windows 7 Pro. 64/SP-1

Remove the new software that shuts down your computer. Then go back to a restore point before you loaded the new software. Reboot and give it a try.
My System SpecsSystem Spec
08 Jun 2011   #3

32 bit windows 7

I tried that but i have no restore point , and i dont know why.
I have made restore 1 month ago and i had restore point.
My System SpecsSystem Spec

08 Jun 2011   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1

Quote   Quote: Originally Posted by Layback Bear View Post
Remove the new software that shuts down your computer. Then go back to a restore point before you loaded the new software. Reboot and give it a try.
Do this too. Windows 7 has Power Options to shut down as you like.

go to Contol Panel|Sounds and see what is listed there and post up a screenshot of that please.
for the drivers you would want to download any audio related.
My System SpecsSystem Spec

 No audio output device installed.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:23.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App