Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Headphone working but icon not shown


09 Jun 2011   #1

Windows 7 Ultimate x64
 
 
Headphone working but icon not shown

Hello,

I have a Dell Vostro 1310 laptop with Windows 7 Ultimate.

My original problem was my headphones were working just fine this afternoon.

I was using skype with speakers communicating and decided to plug in headphones.
There was no sound.
I un-plugged the headphones and result remained the same, no sound at all.
The other person could hear me but I cannot hear him.

- I restarted the laptop but result was same.
- I have restored the system at the last saved point but result was same.
- I have tried another headphones set but result was same.
- I uninstalled and re-installed the [updated conexant driver] sound card driver, I got my speakers working but now headphone icon is not appearing.
When I plug in my headphones, I can hear static hiss but no sound.
Un-plug them, the speaker delivers the sound.

I have also uninstalled and re-installed Skype working properly on speakers.
Now the status is that the headphones are working fine on other computers but on my machine headphones are not being shown in sound device and only static can be heard when they are plugged in.

Now what happened is I turned on my laptop after several hours, the headphones and speakers are working fine but now there is no headphone icon in sound.

So the current situation is the sound is back but now there is only speakers icon visible in SOUND PLAYBACK TAB. The "SHOW DISABLED DEVICES" & "SHOW DISCONNECTED DEVICES" options are also checked. If headphones are plugged in, they work fine but they are not visible in SOUND PLAYBACK TAB.

Any help to sort this mess for me?

Regards,

K




Attached Thumbnails
Headphone working but icon not shown-sound.jpg  
My System SpecsSystem Spec
.

Reply

 Headphone working but icon not shown




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33