Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio is playing wierd on Laptop

17 Jul 2009   #1

Windows 7
 
 
Audio is playing wierd on Laptop

Ok, so my XP OS crashed and my friend gave me a Windows 7 CD, I love it so far, except one problem, the audio both lags and echos at the same time, it make listing to anything impossible, here is my computer info:
I have a Presario 2500
it uses a Conexant AC-Link Audio, I have installed the drivers I used in XP, I have tried using headphones, but the problem is still there, if you need any more information please ask, I really want windows 7 to work for me
Thank you

My System SpecsSystem Spec
.

17 Jul 2009   #2

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by FlawlessEnder View Post
Ok, so my XP OS crashed and my friend gave me a Windows 7 CD, I love it so far, except one problem, the audio both lags and echos at the same time, it make listing to anything impossible, here is my computer info:
I have a Presario 2500
it uses a Conexant AC-Link Audio, I have installed the drivers I used in XP, I have tried using headphones, but the problem is still there, if you need any more information please ask, I really want windows 7 to work for me
Thank you
First I would uninstall the audio drivers you used for XP and let Windows try to install the default drivers for the OS...if it can't than you need to go to your manufacture's website and get the drivers for vista x86/7 x86 from there...

Is this your computer?
http://h20000.www2.hp.com/bizsupport...eriesId=242213
My System SpecsSystem Spec
17 Jul 2009   #3

Windows 7
 
 

yes, that is my computer, I tried the default the first time, and it had the same problem.
My friend is saying its because my sound card is incompatible :/
My System SpecsSystem Spec
.


17 Jul 2009   #4

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by FlawlessEnder View Post
yes, that is my computer, I tried the default the first time, and it had the same problem.
My friend is saying its because my sound card is incompatible :/
Ok...I may have found something...there was a thread a while ago just on the Conexant AC-Link Audio Driver...and someone said this would work

Conexant AC-Link Audio Driver*
My System SpecsSystem Spec
17 Jul 2009   #5

Windows 7
 
 

this may be a stupid question, but is there a certain place that I am supposed to install to, because when I just go though clicking next and yes, it says failure.
My System SpecsSystem Spec
17 Jul 2009   #6

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by FlawlessEnder View Post
this may be a stupid question, but is there a certain place that I am supposed to install to, because when I just go though clicking next and yes, it says failure.
yeah download it to the desktop and then run as administrator...also run it in compatibility mode for Windows Vista
My System SpecsSystem Spec
17 Jul 2009   #7

Windows 7
 
 

sweet, it got much better, now it just slows down every now and then, is there anyway to fix this?
My System SpecsSystem Spec
18 Jul 2009   #8

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by FlawlessEnder View Post
sweet, it got much better, now it just slows down every now and then, is there anyway to fix this?
every now and then...hm...are you just playing audio files or AV...but that is really pecuilar...let me find that thread that discussed this problem and let you follow it to see what they say also...
My System SpecsSystem Spec
18 Jul 2009   #9

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

SO close - Conexant AC-Link Audio Driver
The thread is a little long (no leak thread though...whew...) but it should belp you dive even further into this than I could...I really hope that it can resolve this very odd issue
My System SpecsSystem Spec
18 Jul 2009   #10

Windows 7
 
 

thanks alot
My System SpecsSystem Spec
Reply

 Audio is playing wierd on Laptop




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33