Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another 5.1 surround issue

28 Jun 2011   #1
xpilot

Windows 7 Home Premium x64
 
 
Another 5.1 surround issue

Guys,

My first post so I apologize if this has been beaten like a dead horse.

Running 7 64 bit, motherboard is GIGABYTE GA-870A-UD3 with Realtek ALC 889 sound. I have my HTPC connected to my Onkyo HT-S6100 via HDMI. When I play a BluRay/DVD, I'm able to get DD and DTS no problem. Whenever I try to play something else the only speaker that works is the front center channel.

When I set up my speakers in WMC7 all 6 speakers correctly emit the test sound. However once I play content in MC it's just going through the center speaker.

When I try to configure my speakers in the Realtek HD Audio setup the only speaker that emits a test sound is the center speaker, and it makes a sound regardless of the speaker being tested on the screen.

Anyone have any clues on what I can do to get the 5.1 sound when I'm not using a BluRay/DVD, or at least to get sound out to all the channels?

Thx in advance. I'll be checking back however won't be able to tinker with the system till next week.


My System SpecsSystem Spec
.

28 Jun 2011   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

xpilot, welcome to the Seven Forums.

First thing is that you are not using the Realtek onboard via HDMI as there is no HDMI port on the motherboard. Optical or coax, yes; HDMI no. I'm guessing if you are connecting via HDMI it is through your video card, which would help if you posted what it is.
My System SpecsSystem Spec
28 Jun 2011   #3
xpilot

Windows 7 Home Premium x64
 
 

stormy,

thanks for the quick reply. you're exactly right, i probably should've included that info.

the hdmi out is coming from a:
SAPPHIRE 100293L Radeon HD 5570 1GB 128-bit DDR3 PCI Express 2.1 x16 HDCP
My System SpecsSystem Spec
.


Reply

 Another 5.1 surround issue




Thread Tools





Similar help and support threads
Thread Forum
surround sound issue
Recently, windows did an update. Since then, I lost my surround sound, (realtek drivers). Every time I try to change the settings to enable it again, I lose all sound and have to uninstall then reinstall realtek. If I don't touch the settings, I get sound through the monitor, but once I try and...
Sound & Audio
CPU to TV/Surround Sound Receiver Issue
After spending an hour or so trying to read through the 1,000's of HDMI sound issues, I decided to just register and post my problem because every "solution" I found is something i've already tried. I have a HDMI cable going from my Desktop tower to my receiver, with HDMI output already as my...
Sound & Audio
5.1 Surround issue, brand spanking new system
Hello everybody, I'm posting this evening in hopes I can get some help with a problem I've been having with my surround sound speakers. I have a set of Altec Lansing speakers, which have worked flawlessly in the past (on a Windows 7 system I might add). I recently purchased a new computer...
Sound & Audio
Another 5.1 Surround sound issue for Win7
I'm decent with computers, but don't know much about sound cards, so I'll be using some screen caps. I just bought some new speakers, the Logitech Z506s (front left/right, center, rear left/right, subwoofer). They are connected to laptop via a single cable, jacked into my single audio out. ...
Sound & Audio
New surround system. Center Channel issue
So I picked up a new Logitech X-540 5.1 channel surround sound system the other day. This is my first 5.1 channel system for a pc so I'm not sure what all needs to be done to get it running correctly. I hooked it all up and went in to Sound then clicked configure on the default speaker device. I...
Sound & Audio
Sigmatel IDT 5.1 Surround Sound Issue
I finally tracked down why my surround sound wasn't working. I went into the IDT control panel (not Windows 7 Sound and Hardware) and saw that the options for speakers were switched to Stereo Speakers, so I changed them to 5.1, but it instantly changed back to Stereo. Now everytime I try to switch...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App