Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound volume goes down to 5% after connecting removable device

02 Jul 2011   #1
daydr3am3r

Windows 7 Professional x64 SP1
 
 
Sound volume goes down to 5% after connecting removable device

Hi
I recently noticed something very weird: every time I connect a removable device such as USB flash drive or external HDD or even my smartphone, the sound volume goes down to 5% but only for the browser & mediaplayer. I can change the sound volume using volume mixer but it's annoying doing so every time I connect something to my PC.
I reinstalled the drivers for my sound card & for every device I usually connect & also I reinstalled the browser(Opera browser) & Winamp without luck.
Also, I had some problems in the past that might be related to this one. After installing SP1 every time I logged into windows I was notified that Audio Service is not running although it was running. (solved this one).
Another problem was related to USB removable devices. Apparently Windows was unable to assign letters to all my removable devices, even if I manually assigned a letter to a certain device. I didn't solve this one, however I use USB Safely Remove to assign letters and it seams to be working fine so far. ( Windows 7 does not assign drive letters to external HDDs )
Any ideas?


My System SpecsSystem Spec
.
07 Nov 2011   #2
daydr3am3r

Windows 7 Professional x64 SP1
 
 

Yeah, well it's a little bit too late but I solved this.
Control Panel -> Sounds -> Communications tab ->When Windows detects communications activity -> Reduce the volume of other sounds by 80% was checked

I switched to Do Nothing and so far it seams to be working.

Don't know exactly why hard drives were detected as communication devices but my guess is that this has something to do with Winamp/WMP library since I am always asked by these 2 apps to add the new device to Library, even if there's no audio/video/image file on it.
My System SpecsSystem Spec
Reply

 Sound volume goes down to 5% after connecting removable device




Thread Tools




Similar help and support threads
Thread Forum
Changing portable device to removable storage
Hi guys I am trying to recover some deleted files from my android phone (samsung galaxy s3) but the file recovery software I am using only detects removable devices yet the S3 Shows up as a portable device. Is there a way to override this, because in the file recovery software it only detects drive...
Hardware & Devices
HDD on Asmedia SATA port shows as removable device
Hello: As you probably know the issue is that the HDD shows as removable device in the taskbar. I have the lastest drivers available from Asmedia and it does not remove the icon from the taskbar. I also try the MS register fix My internal SATA device appears in Devices and Printers...
Hardware & Devices
IDE Hard drive detected as Removable device
I plugged my old IDE hard disk inside my computer and tried to install Windows 7. It was divided into two partitions but neither of them permits a Windows installation (which baffles me when I already formatted one partition in NTFS).. So I booted from another hard disk and tried to see if I can...
Hardware & Devices
hp 4515s problem-hdd and wireless as removable device
After fresh instalation, windows seven see hdd and wireless (Broadcom) as removable device? I install all drivers from official hp site. Any suggestions?
Drivers
Where the removable disk volume label?
Do anyone know where the removable disk volume label saved? on the removable disk or local disk? sometimes my removable disk connntected to other PCs, the volume label can be show also, that means that the volume label saved on the removable disk, is it? which file? thank you.
General Discussion
HDD Wrongly Mounts as Device with Removable Storage
My old 70GB HDD which is now in a USB caddy is refusing to mount as a Hard Disk Drive and is instead mounting as a Device with Removable Storage. I have two newer SATA drives in USB caddies as well and these both mount correctly. How can I make it so that it mounts as a HDD? Oli
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App