Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Infrasonic Windy 6 Firewire soundcard not recognized.

03 Jul 2011   #1

Infrasonic Windy 6 Firewire soundcard not recognized.

Well, I've bought this soundcard six months ago and I've had several issues trying to make it work. I managed to install it correctly once but then I formatted the hard drive and reinstalled Windows 7 and I started having problems again.
When I connect the soundcard with the firewire cable it should be recognized by Windows so then I can use the installation CD but such thing never happens.
I've spoken with the guys who sold me the device and they gave me many solutions and once they even told me to give it to them to see if there was something wrong with the Firewire cable or the soundcard but they didn't have any problems, they even showed me that it worked fine.
I tried reinstalling the motherboard drivers many times because that solved the problem once, now it does not. I tried using the legacy controller and many others but it didn't solve anything. Disabling the onboard souncard won't help because the times when it was succesfully recognized RealTek was working.
When you try to use the installation CD and the card was not recognized you can't succesfully complete the installation and when you turn on the computer, once you get to the desktop you see an error message in korean that says "Tray could not be created", referring to the soundcard's control panel.
Any clues? I would really apreciate any kind of help. Thanks.

My System SpecsSystem Spec
04 Jul 2011   #2

Windows 7/10 64 bit

I have a recording studio (I use SONAR) and have a Focusrite Saffire Pro 40, firewire interface unit. Does your PC have a TI (Texas Instruments) firewire chipset? Most audio recording devices require a TI firewire chipset in the PC to work or work correctly. Most of the other firewire port chipsets will not work.

Another issue is the firewire driver for the firewire port in the PC. Many require the "legacy firewire driver" to be used rather than the default firewire driver for the port.

You can try changing to the legacy firewire driver and see if that helps.

How to change to the legacy driver. This is from the Focusrite site, but applies to any Vista/Windows 7 system.
My System SpecsSystem Spec
04 Jul 2011   #3


With legacy controller I meant legacy driver, sorry. Yes, I have tried that and it doesn't seem to work.
About the TI Firewire chipset, the soundcard worked in the past with the original Firewire ports so I really don't think that changing any hardware might help. Perhaps anything in the BIOS setup? Not talking about disabling the onboard soundcard because that doesn't work neither.
Thanks for the reply.
My System SpecsSystem Spec

05 Jul 2011   #4

Windows 7/10 64 bit

As the RealTek sound does not work and when it did the Firewire device also worked suggests there could be a motherboard problem, if not the motherboard chipset drivers, that is causing both problems.

Do you have the RealTek disabled in the BIOS? If not, give that a try as it could be conflicting with the other device. Resetting the BIOS may help too.
My System SpecsSystem Spec
05 Jul 2011   #5


RealTek is always working. With resetting the BIOS you mean selecting the default settings option?
My System SpecsSystem Spec
05 Jul 2011   #6

Windows 7/10 64 bit

OK, so RealTek IS working OK. I misread your post.
My System SpecsSystem Spec

 Infrasonic Windy 6 Firewire soundcard not recognized.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Firewire drives aren't recognized by EVGA X58 SLI LE
Hey all, I'm a proud owner of an EVGA X58 SLI LE and I love it! I only have had one issue since owning the board for awhile, and that involves the onboard Firewire 400 headers and included connector for them. I finally decided to do something about it, so here I am. The included...
hard drive NOT recognized in computer but IS recognized in disk mgmnt.
I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these...
Hardware & Devices
Windy strange noise in windows when instaled quadro graphic card
hi i searched all over the forum but not find any solution for my thread. I have a problem with my graphic card QUADRO FX 1800. Before i used windows 7 ultimate 32bit, and worked everything fine. Now i installed windows 7 ultimate 64bit, and have big problems with the video card. First i...
Graphic Cards
FireWire (IEEE 1394) Not recognized...
I have a Sony handycam and every time i connect it to the computer with IEEE 1394 i get "USB Device Not Recognized". It's worked before when i had Windows XP, now in the device manager there is nothing that looks like IEEE 1394. The IEEE 1394 is connected directly to motherboard, and its...
BSOD with Exteral Firewire Soundcard
i'm having some very strange BSOD's with my new external Firewire soundcard. latest one was: Description The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e (0xffffffffc0000005, 0xfffff8000333943a, 0x0000000000000000, 0x0000000000000833). A dump was saved in:...
BSOD Help and Support
Windy, Windows 7 by 7
I know everyone is buzzing over Windows 7. I am in a way too seeing as how I am a Microsoft fan even if their products always work as it should. I was able to download the new Windows Live set of stuff and it is great. The update made me feel as if I don't even need Windows 7 but deep down I know I...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:54.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App