Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware m9700 audio problem

11 Jan 2009   #1
khilona

Windows 7
 
 
Alienware m9700 audio problem

I have integrated intel high def. Audio. I recently upgraded to 7 from Vista. The device manager shows 'Soundmax' is installed and working perfectly. However, I do not get any audio. I even tried installed realtek drivers {the latest ones] to try my luck but to no avail.
Wondering if anyone else with the system got their audio to work.


My System SpecsSystem Spec
.

12 Feb 2009   #2
israeljamesbond

Windows Seven 7000 Beta
 
 

Soundmax? Shouldnt Alienware computers come with Realtek HD Audio?
My System SpecsSystem Spec
12 Feb 2009   #3
khilona

Windows 7
 
 

Not the M9700
If you check the download driver page for m9700, they still have Soundmax drivers.
My System SpecsSystem Spec
.


12 Feb 2009   #4
israeljamesbond

Windows Seven 7000 Beta
 
 

Have you tried to install the latest drivers you were using on Windows Vista? How about XP ones? Check them out and give them a try. If they refuse to install use compatibility for their respective OS.
My System SpecsSystem Spec
22 Mar 2010   #5
Roalight

Windows 7 Ultimate 32-bit
 
 

Not sure if you're still having the problem, but I have the exact same laptop and solved it with a vista audio driver.

Click on the link below or go on alienware.com's support > knowledge base, and search for '6051' which will bring up just the answer for case 6051, it will have various drivers, at the top is W7 64-Bit, but if you're on 32-Bit then that won't work. The driver that worked for me was the Vista audio driver, just scroll down to where it shows:

Windows Vista
- Audio driver


And that's the driver that got my m9700 running perfectly. Audibly at least. If you have problems still, try uninstalling any drivers you currently have for audio/media and try installing this again.

If you still have problems, maybe try reformatting and then having this driver be your first priority.

If you STILL have problems, mess about with anything else you can think of, including the physical volume wheel on the side of the laptop........... and if all else fails, then your sound device might be broken.

A good thing to note is that I didn't use the wizard to install the audio driver, I used the 'install.bat' file. Brings up a Command window which installs the driver in the background. Do nothing until it's finished.

The installer comes in a zipped file, I used WinRAR to extract all the content. You can get a trial version for free by googling it.

Hope you get it working. :3

- Roa
My System SpecsSystem Spec
Reply

 Alienware m9700 audio problem




Thread Tools





Similar help and support threads
Thread Forum
No sound on Alienware M9700 Win 7 Pro
I just aquired an Alienware M9700 with xp loaded, and that's about all. I was not getting any sound with xp, then just upgraded to Windows 7 Pro sp1 and still have no sound. I attempted to populate my computer fields on your website using your System Info tool, however I received an error of...
Sound & Audio
Alienware M9700 problems..
Hey whats up everyone? Been around here before, just not signed up. I have an Alienware M9700. I just upgraded to Windows 7 last night and I can't get all the drivers for this machiene. My prior OS was Vista 32 bit, and I had the same troubles, but I did manage to find everything.. I just don't...
Drivers
Yep, another alienware M9700 driver post...
I recently upgraded my aurora M9700 from vista to Windows 7 ultimate64x, and am having that horrid driver nightmare all over again. :[ After a few hours of zips and manual install, I have all of the drivers...except "Network controller" and "pci modem." Kill me?
Drivers
Alienware m9700 with SLI Go 7900 GS problems
Since upgrading to windows 7 from XP my graphics cards have started playing up. The first issue is on start up - once fully booted my cpu is maxed out at almost 100% due to something called "system interrupts". I am fairly sure this issue is related to the graphics cards because I rang the windows...
Graphic Cards
alienware m9700 no sound
I have windows 7 professional on an alienware m9700. I have not had sound for over a month and have been trying to figure it out since. My sound icon in the tray has the red x through it and in my device manager I do not have "sounds, video, and game device"(or whatever it is called). I have a...
Sound & Audio
Alienware m9700 audio with windows 7 issue
I can't find the proper driver for 7 64bit for and aurora m9700 please help!
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App