Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ID3 Tags Vanished


21 Jul 2009   #1

Windows 7
 
 
ID3 Tags Vanished

Hello,

I updated from 7100 to 7600.16385 at the weekend - a fresh install. All appears to have gone well apart from the lack of ID3 tags on my MP3s... all 17000+ of them.

My MP3's are stored on an external drive, but my previous Windows 7 installation had Public music pointed to that folder. Once I had 7600.16385 back up and running it told me I needed to take ownership of the music folder which I duely did.
Now that has completed I can access my music but I still have a padlock symbol on my music folder, and every single ID3 tag from my music no longer exists.

Any idea what could have happened? Have they really been deleted? Please say that isn't the case!!

Thanks,

Ben.


My System SpecsSystem Spec
.

21 Jul 2009   #2

Windows 7 Ultimate 64-bit RTM
 
 

I never understand why people have to get the latest leaked builds from torrents, etc. It's handled by a third party, so there's no telling what someone might have slipped into the build on their own.

And the RC-1 is more than stable enough to carry Seven enthusiasts through until RTM is released. In fact, running this leaked build is asking for trouble.

At any rate...

Quote   Quote: Originally Posted by oxben View Post
Hello,

I updated from 7100 to 7600.16385 at the weekend - a fresh install. All appears to have gone well apart from the lack of ID3 tags on my MP3s... all 17000+ of them.
Have you tried viewing the ID3 tags in another MP3 player other than Windows Media Player? I'd recommend something like Foobar2000 or Winamp.
My System SpecsSystem Spec
22 Jul 2009   #3

Windows 7 RC Build 7260
 
 

Give the files a run through mp3tag. It will tell you what version of the tag you're using.

WMP12 and Explorer are kinda picky about what tags they'll recognize. They don't play well with ID3v2.4 at all. If there's even a sniff of that version, no information gets through. The file will still play, though.

WMP12 and Explorer want ID3v2.3 tags. And you're advised to not let WMP fill in missing tags off the internet. In the RC builds, WMP12 would make a mess of the hash tags Musicbrainz Picard put in.
My System SpecsSystem Spec
.


22 Jul 2009   #4

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by oxben View Post
Hello,

I updated from 7100 to 7600.16385 at the weekend - a fresh install. All appears to have gone well apart from the lack of ID3 tags on my MP3s... all 17000+ of them.

My MP3's are stored on an external drive, but my previous Windows 7 installation had Public music pointed to that folder. Once I had 7600.16385 back up and running it told me I needed to take ownership of the music folder which I duely did.
Now that has completed I can access my music but I still have a padlock symbol on my music folder, and every single ID3 tag from my music no longer exists.

Any idea what could have happened? Have they really been deleted? Please say that isn't the case!!

Thanks,

Ben.
Hi ben,

Taking ownership is not enough.

You must also add your current username to the list in security. (don''t forget to give yourself full rights.)

If that will fix the tags, I'm not sure about but probability is high.

I take from you being able to take ownership, you also know what I mean by adding your username.

If not, I can help you with that.

greetz and good luck
My System SpecsSystem Spec
23 Jul 2009   #5

 

squon is correct - since it still has the padlock icon on it, it is technically not under your total ownership - so processes that run under your credentials may need to run additional processes in the background - but when they do, they are blocked by the ownership / privilege issues associated with Windows 7 and old storage drives.

I had a similar issue, not only with tags, but lots of other things too - taking ownership did no always solve my issues, and in one case, even adding my user name to the allowed security group for the parent folder still did not help.

In this case, though, it should....
My System SpecsSystem Spec
25 Jul 2009   #6

Windows 7
 
 

Thanks to everyones help. It turns out it was a mixture of the folder being set to Read Only (no idea how!) and the security permissions, even though set, not drilling down to the child objects properties.
I removed all bar Administrator properties, added them again but this time selected the option to replace all child object permissions.

That seems to have fixed it!

Thanks for all your help,

Ben.
My System SpecsSystem Spec
Reply

 ID3 Tags Vanished




Thread Tools



Similar help and support threads for2: ID3 Tags Vanished
Thread Forum
My Pictures Have Vanished. Where did they go? Music, Pictures & Video
protected .exe just vanished??? General Discussion
How to Read Microsoft 2D HCCB tags (high density QR tags) General Discussion
Solved A few of my posts have vanished...? Chillout Room
Favourite Menu Vanished General Discussion
MSE vanished after shutdown!!! System Security
Sound Icon has vanished Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33