Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with sound after boot

18 Jul 2011   #1

Windows 7 Ultimate 32bit
Problem with sound after boot

Hello Everyone,

I have this big problem from several days from now and i really need some help.When i firstly boot the PC the sound and everything works very well,but after like 10-15 mins i hear a loud buzzing noise and i get a bsod error with restart.At the new boot i always get the red cross in front of audio device in system tray and also the "no audio output device is installed" and of course no sound at all.Weird is that when i boot off the PC (no restart) the sound works for a couple of minutes just to get another BSOD...

Please Help,

My System SpecsSystem Spec
19 Jul 2011   #2

Windows 7 Ultimate 64 bit

Have you tried downloading the latest sound driver for your sound card/onboard sound? You can get that from you PC manufacturer or give us the exacat make and model and we can try and find it for you.
My System SpecsSystem Spec
20 Jul 2011   #3

Windows 7 Ultimate 32bit

Well from last boot it seems that it's a Realtek AC'97 and yes i tried reinstalling driver several times
My System SpecsSystem Spec

21 Jul 2011   #4

Windows 7 Ultimate 32bit

I fixed was just an overheating problem,thanks anyways
My System SpecsSystem Spec

 Problem with sound after boot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Boot from one of 2 attached drives with BIOS boot order no problem?
I got a SSD now in my system connected to the first sata port with win7 installed My previous (mechanical) sata hard disk who was prev. setup on this port is still usable and also has win7 installed on it. i wnat to use it as a experiment setup. If I connect this old hdd to another sata port say...
Installation & Setup
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: The problem was that the volume levels were off, and...
Sound & Audio
Computer boot up sound.
So I recently installed a new theme and I love it. Other than the fact it threw in some queer sound that plays everytime my computer boots into the login screen. This is NOT the "Windows login sound" or the one that you hear after you login, there is no sound here by default. So how can I remove...
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
Windows boot up problem in dual boot(win 7 & OSx86)
I was having win 7 RTM and i tried to installl OSx86 in second hard disk after few failure i successfully installed OSx86 in my secondary had disk now the problem is that i cant boot win 7 i changed boot order i tried windows 7 disk repair but both failed im getting some Boot mldr...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:26.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App