Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after installing Graphics Driver


20 Jul 2011   #1

Windows 7
 
 
No sound after installing Graphics Driver

I installed the drivers for my graphics card and now I have no sound for my S-220 Logitec speakers. I can't install drivers for these speakers because it doesn't come with any. I checked the Device Manager and status of the 4 NVIDIA and 1 Realtek High Definition Audio are working properly. How can I get my sound back?

My System SpecsSystem Spec
.

20 Jul 2011   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

Did you check that the Realtek is set as the default audio device in the Windows playback properties?
My System SpecsSystem Spec
20 Jul 2011   #3

Windows 7
 
 

I started typing 'playback' and came across 'find and fix audio playback problems'... it worked. Thanks!
My System SpecsSystem Spec
.


Reply

 No sound after installing Graphics Driver




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33