Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after removing soundcard

22 Jul 2009   #1
Goldenben

Windows 7
 
 
No sound after removing soundcard

Hi all,

I removed my emu 0404 soundcard after problems (it's known to have problems with W7).
My sound (with onboard) was working before installing the Emu.

What have I done wrong?

http://i30.tinypic.com/10dsk7k.jpg




My System SpecsSystem Spec
.
22 Jul 2009   #2
7Dreams

Windows 7 Build 7600 64bit/Ubuntu/Leopard
 
 

did you remove it after or before the installation of windows 7
My System SpecsSystem Spec
22 Jul 2009   #3
Uber Philf

W7 RTM Ultimate x64
 
 

Have you Tried setting your speakers to the default playback device?
My System SpecsSystem Spec
.

22 Jul 2009   #4
Goldenben

Windows 7
 
 

First I installed windows 7 without soundcard.
My sound stuttert so I installed an Emu 0404
Then sound stopped with the Emu 0404
Then I removed the Emu.

I am sure it's a settings problem.
My System SpecsSystem Spec
22 Jul 2009   #5
7Dreams

Windows 7 Build 7600 64bit/Ubuntu/Leopard
 
 

was vista installed before or xp.
My System SpecsSystem Spec
22 Jul 2009   #6
Uber Philf

W7 RTM Ultimate x64
 
 

Set speakers to Default Playback Device?!?!
My System SpecsSystem Spec
22 Jul 2009   #7
Goldenben

Windows 7
 
 

Quote   Quote: Originally Posted by 7Dreams View Post
was vista installed before or xp.
No, it was a clean windows 7 install

Quote   Quote: Originally Posted by Uber Philf View Post
Set speakers to Default Playback Device?!?!
I did: no sound

My System SpecsSystem Spec
22 Jul 2009   #8
Orbital Shark

 
 

Hi Goldenben, welcome to the forums.

The best thing to do IMO is to uninstall all sound devices in 'Device Manager' then scan for hardware changes. This will force Windows to re-configure and if need be, download from Windows Update and install the sound card. This will also set all defaults to the newly installed (old ) sound device.

Hope this helps




OS
My System SpecsSystem Spec
22 Jul 2009   #9
Goldenben

Windows 7
 
 

And we have lift off...
Thanx Shark. That did the trick.
My System SpecsSystem Spec
22 Jul 2009   #10
Orbital Shark

 
 

Quote   Quote: Originally Posted by Goldenben View Post
And we have lift off...
Thanx Shark. That did the trick.
That's great news, and you're welcome
My System SpecsSystem Spec
Reply

 No sound after removing soundcard




Thread Tools




Similar help and support threads
Thread Forum
Soundcard for mic
Hello, I was wondering if a soundcard in a desktop pc would improve my microphone recording sound? Now I just use the onboard ones but the quality is rather bad. My voice doesn't sound very clear. Background noises also have weird sounds. It's kinda hard to explain.
Sound & Audio
No sound in windows 7, onboard soundcard.
Hi guys, I'm experiencing trouble with the sound. At the moment I cant get any sound out of my computer. I use the onboard soundcard VIAź VT1828S 8. I think there might be some driver related issues? What I've done: - Installed a fresh install of windows on different harddrive to make sure...
Sound & Audio
Soundcard (possible) related issue, sound loss/ system slowdown.
My system has recently developed an annoying problem which is causing me some concern as it could indicate something serious. Quite often when it boots up, there is instead of the properly functioning sound, a continuous high pitched whine. This goes away when I reboot. Sometimes though, this...
Sound & Audio
How do you know if your Soundcard is having issues?
Well, recently I've had Sound problems, however, they're not too bad. It could be that I have to rotate the headset plug in the computer, else I will only hear sound on one ear? Sorry my english isn't the greatest. I've tried this on multiply headsets, they all experience the same issue, so it's...
Sound & Audio
sound gets staticy randomly on my soundcard
I have a creative zs PCI sound card with a front panel, sound goes funny randomly after a while with it. It wasn't like this until I switched to windows 7 months ago; worked perfectly fine in XP. I can't figure it out, I've read a few threads to and tried changing some settings cause people said it...
Sound & Audio
How to soundcard from entering D3
I have an issue I've been trying desperately to figure out for the last two months. I can't find the power management options to stop my sound card from entering D3 while the computer is running. Basically, if no sound is playing for a period of time, approximately five minutes, the sound card...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App